Update seems to have stalled - blinking light

Discussion in 'Apple TV and Home Theater' started by dmaxdmax, Sep 20, 2013.

  1. dmaxdmax macrumors 6502a


    Oct 26, 2006
    I ran the software update and it seems to have been going OK until I got the weird picture of the apple tv and a usb cable connecting to an iTunes logo. I wasn't certain if I was supposed to do anything - I wasn't in the room the whole time so I don't know if it was up for 1 minute or 15. Now, the signal has stopped (TV is saying no signal) and the LED on the front of ATV is blinking quickly and has for 10 minutes.

    WHat should I try?
  2. mic j macrumors 68030

    Mar 15, 2012
    Use iTunes to restore it (using a micro USB cable hooked to your computer).
  3. Eckscaliber macrumors 6502a


    May 30, 2012
    I'm having the same issue. I certainly don't have that HDMI to USB cable.

    Attached Files:

  4. Cell-666 macrumors 6502a

    May 3, 2011
  5. GoodNewsNobody macrumors newbie

    Feb 18, 2012
    Well this sucks.

    My AppleTV crashed after I updated as well. It then crashed forcing me to reboot. Now I'm stuck with a brick because I lost my Apple TV remote and have no way to interact with Apple TV to set it up. Guess I have to buy a $20 remote that I'm only going to use once to set up the remote app. :(
  6. whsbuss macrumors 68040


    May 4, 2010
    SE Penna.
    One thing, it took more than 25 minutes from start to finish!
  7. dmrowley, Sep 20, 2013
    Last edited: Sep 20, 2013

    dmrowley macrumors 6502


    Aug 4, 2010
    Dortches, NC
    Mine crashed too. Tried restore through iTunes, and that failed. Argghh...

    Nevermind - you have to use USB and Power cable. It doesn't get power through the USB cable. It's the first time i've ever had to connect it to the Mac...
  8. Nlrwilson macrumors newbie


    Oct 3, 2010
    ATV update is a mess

    I have done updates dozens of times without a single glitch. Sooo, this time it's like a can of snakes popped open in the tent. I'm getting the cable to iTunes image. Blinking light now going on for 2 hours. I unplugged ATV, restarted my iMac, checked out the airport extreme, checked my flat screen's wifi reception and its good, because the ATV says NO SIGNAL. So now all I get is a fast blinking green light. What now?
  9. Che Castro macrumors 603

    May 21, 2009
    You need to plug the Apple TV to your computer using a micro usb cable & the power cable

    Restore the Apple TV in iTunes
    If your micro usb cable works you will see the Apple TV popup in iTunes , if not try another micro usb cable
    And hit restore
  10. Apollo 13 macrumors 6502a

    May 29, 2010
    Mines downloaded the file and now it's froze at about the 70% mark for updating.
  11. darkfiber, Sep 20, 2013
    Last edited: Sep 20, 2013

    darkfiber macrumors 6502a


    Jul 13, 2008
    Columbus, OH USA
    Mine did the exact same thing today. I started the update and left to go out for dinner and when I came back the Apple TV light was blinking but didn't have any video. I unplugged it and then it showed the plug the Apple TV into USB logo on screen. Sounds like more than a few people are having this issue.

    I got it hooked into my PC with iTunes and I have it in recovery mode now. Fortunately I had a USB A to Micro B cable handy.

    UPDATE: After recovery mode finished it worked just fine.
  12. dmaxdmax thread starter macrumors 6502a


    Oct 26, 2006
    My ATV has 4 jacks: power, hdmi, optical and Ethernet. What's the deal with a mini USB?


    Found it under a fat hdmi cable.

    Should the hdmi be plugged in during the reset?
  13. jourabchid macrumors newbie

    Aug 26, 2010

    I used the micro usb cable to restore the software version 5.3
    after it restored i entered my wifi settings
    and performed the software update with no problems.

    It seems this is happening to people who update over ethernet.
    or a bogus ipsw.

    download link
  14. dmaxdmax thread starter macrumors 6502a


    Oct 26, 2006
    FWIW - It worked for me on the second attempt. It might have worked on the first but I neglected to unplug/replug the ATV when reconnecting to the TV.

    I didn't use ethernet for the failure or fix. Everything wifi.

    Good luck, everyone.
  15. darkfiber macrumors 6502a


    Jul 13, 2008
    Columbus, OH USA
    My Apple TV is connected via Ethernet, so perhaps that was the issue. Never has happened in previous updates since I bought it in March 2012.
  16. steve-p macrumors 68000


    Oct 14, 2008
    Newbury, UK
    My ATV3 updated over Ethernet just fine, so I don't think it's related to that. There always seem to be a few casualties whenever there's an update, this time perhaps more than most. This update took longer than most, though.
  17. priitv8 macrumors 68040

    Jan 13, 2011
    Well, Apple specifically instructs you to disconnect it from power in order to be able to restore via iTunes. And last time I checked, it indeed is powered enough to reflash the FW.
  18. NachoGrande macrumors 6502a

    Mar 30, 2010
    I hit the same problem. The only time that I've been happy that I own a SG4, since it has a micro USB. I had to plug into iTunes and restore. no power cable.
  19. dmrowley macrumors 6502


    Aug 4, 2010
    Dortches, NC
    Very strange, as it didn't work for me via just USB. Anywho, it is back up and running now, so I am happy again!
  20. oddsbodkins macrumors newbie

    Sep 17, 2013
    Mine updated fine over wifi but it took near a half hour.
  21. HAudidoody macrumors newbie

    Aug 24, 2013
    Mine failed as well over wifi... had to restore to factory with iTunes.

    My kindle's micro USB saved the day.

    Apple TV 3 must be plugged in for the restore as it notes in the instructions.
  22. mpact macrumors newbie

    Jun 24, 2010
    Another fail over ethernet on ATV3. Had to restore and then restart one more time to clear out the bugs.
  23. Penquin79 macrumors member

    Jan 22, 2011
    Stalled update

    I do not know what is causing the problem but I can relate what it isn't. I updated three ATV's today with no issues. Actually biggest issue was turning iTunes Match on on one of them and that was just entering my password again. Updates as follows.

    ATV3 updated by WiFi before updating to ITunes 11.1 on the Mac.

    ATV3 updated via Ethernet after iTunes update on the Mac.

    ATV2 updated via WIFi after iTunes update.

    So it does not seem to matter if it is WiFi, Ethernet or before or after ITunes update. Or difference between ATV2 or 3.

    Most likely the problem is a corrupted download or problem reaching out to the Apple Store. Have to remember that all of the down load code is 0's or 1's. It doesn't take much of a hiccup with the Internet connection or the modem to end up with an error, an 0 where it should be a 1. Could even be an error in the update packet on one of the many servers. Evidently I was lucky or it is I have a good modem and router, who knows. Sucks when things do not work, but those of us that remember when all installs were done by floppy or disc should recall that if the physical media was damaged it wouldn't install. So bad down load file bad install. Would be nice if you could download the ATV updates to the Mac the same way you can for iPhone and iPad. Probably wouldn't have as many issues or you could fix by downloading again .
  24. lunaoso macrumors 65816


    Sep 22, 2012
    Boston, MA
    Happened to me on one of my 2 Apple TV 3rd gens. Tried restoring but didn't do anything (brought me back to the connect to iTunes). Time to try new usb cable and then DFU if that fails too.
  25. beaconsfield macrumors newbie

    Sep 21, 2013

Share This Page