Update to 3.0 - FAIL

Discussion in 'iPhone' started by aft, Jun 17, 2009.

  1. aft macrumors regular

    Joined:
    Sep 18, 2007
    #1
    I'm trying to update to 3.0. It downloaded and verified, but now the screen shows the USB cable with an arrow pointing to iTunes. iTunes store times out when trying to access it so now the ONLY thing I can do is use my phone for emergency dialing. Anyone else have this problem what do I do?

    My internet connection is working and when I click on the iTunes store link on the sidebar the store pops up so I don't know what happened.
     
  2. Petoz macrumors 6502

    Petoz

    Joined:
    Apr 1, 2008
    Location:
    UK
    #2
    Same thing is happening with me. I get a (-4) error on itunes. How annoying. Any suggestions to sort this out?

    Thanks
     
  3. uzit macrumors regular

    Joined:
    May 15, 2008
  4. bigphilip macrumors newbie

    Joined:
    Apr 27, 2008
    #4
    I am having exactly the same problem as aft.
    My iphone is 100% genuine, no jailbreak or anything. It just frustrates me that every time I do a major software update, I have to pray that the phone won't break.
     
  5. bigphilip macrumors newbie

    Joined:
    Apr 27, 2008
    #5
    OK, after reading this forum, I realized that I have to click on something else in iTunes (like music), then click on iPhone again, and just keep trying until it gets a response from the server.

    I was able to successfully solve this issue after 15 tries.
     
  6. ineedamac macrumors 6502

    Joined:
    Jul 10, 2008
    Location:
    Ohio
    #6
    My update failed when trying to backup. I had to restore as a new iPhone which loaded the 3.0 update.

    I am now loading all of my music, movies etc back on the iPhone.
     
  7. B737 macrumors 6502a

    B737

    Joined:
    Oct 22, 2008
    Location:
    Jersey Shore
    #7
    same issue here, post update, phone in emergency mode, cant connect to itunes store...

    im just going to continue to cycle between music and the phone until it connects...

    pretty much b/s....
     
  8. rijowysock macrumors member

    Joined:
    Jul 10, 2008
  9. B737 macrumors 6502a

    B737

    Joined:
    Oct 22, 2008
    Location:
    Jersey Shore
    #9
    took about 5 min of clicking back and fourth, worked now...
     
  10. erzeszut macrumors regular

    Joined:
    Jul 13, 2007
    #10
    I had this happen as well.

    Disconnected my iPhone from the Mac, reconnected, and all was well. Probably related to demand on their servers.
     
  11. Button Pusher macrumors member

    Joined:
    Jul 24, 2008
    #11
    I had the same thing happened. I ended up choosing a song from my "playlist" and than clicking on my "device". The phone than said "activated".
     
  12. lostime macrumors regular

    Joined:
    May 19, 2009
    #12
    this is what I'm getting, anyone else?
     

    Attached Files:

  13. chwhale macrumors member

    Joined:
    Nov 13, 2007
    #13
    I am. Been trying for 30 minutes. The updated downloaded, my phone backed up, then when it tried to connect to Apple, I get that error.

    This sux.
     
  14. poppe macrumors 68020

    poppe

    Joined:
    Apr 29, 2006
    Location:
    Woodland Hills
    #14
    That's what I've been getting since the morning.
     
  15. adbe macrumors 6502a

    Joined:
    Jul 11, 2008
    #15
    Yup. I've been seeing that all day on my wife's iPhone.
     
  16. lostime macrumors regular

    Joined:
    May 19, 2009
    #16
    glad I'm not the only one, it downloaded but now it's stuck here.

    Original IPhone if that's the commonality.
     
  17. mgamber macrumors 6502a

    mgamber

    Joined:
    Jun 12, 2008
    Location:
    1966
    #17
    When it starts extracting software to do the update, disconnect from the network. It'll bypass the activation bit. When the update is actually running, reconnect to the network. That worked great for me.
     
  18. chwhale macrumors member

    Joined:
    Nov 13, 2007
    #18
    Original here too. Mine just let me through. It is doing the install now.
     
  19. estee065 macrumors member

    Joined:
    Jun 26, 2006
    #19
    Keep trying! It took about 15 minutes for me. No problems since
     
  20. lostime macrumors regular

    Joined:
    May 19, 2009
    #20

    this looks like it's working for me, thanks.
     
  21. Akaal macrumors member

    Akaal

    Joined:
    Apr 3, 2008
    #21
    Yeh same thing happen to me, had the server error stuff come up, but I followed what the rest done and kept clicking update for about 5mins lol.

    Just waiting for it upload fully...
     
  22. pbateman macrumors 6502

    Joined:
    Jan 9, 2009
    #22
    I had the same issue as well...like others mentioned just keep trying, i got it to work by going back n forth from itunes store to iphone a couple of times
     
  23. S Brake macrumors regular

    Joined:
    Jun 3, 2008
    Location:
    Utah
    #23
    I can't even get the phone to finish the backup process, it keeps freezing in the same spot.
     
  24. Xiph0s macrumors regular

    Joined:
    Jun 15, 2008
    Location:
    New York, NY
    #24
    I thought the same thing, its not freezing, just wait. Mine was 'stuck' for about 15 minutes lol.
     
  25. S Brake macrumors regular

    Joined:
    Jun 3, 2008
    Location:
    Utah
    #25
    The progress bar hadn't moved in over an hour so I cancelled it. I'll try again tomorrow, what a joke.
     

Share This Page