iPhone Updated from iOS 7 to iOS 8 still jailbroken

Discussion in 'Jailbreaks and iOS Hacks' started by ziorufus, Apr 18, 2015.

  1. ziorufus macrumors newbie

    Joined:
    Apr 18, 2015
    #1
    Hello to all!

    I had a couple of apps that did not work with jailbroken iPhone, therefore I updated it to iOS8 hoping this would remove the jailbreak.

    After the update, both apps continue to show the warning message, and I cannot use them.

    I tried to delete and reinstall the apps, but the warning is still there.

    What can I do?

    Thank you!
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    Do a restore (instead of update) in iTunes.

    Or do a DFU restore (google)

    that will completely remove a JB
     
  3. joyv1965 macrumors newbie

    Joined:
    Apr 18, 2015
    #3
    Jailbailbreak, Stuck on Itune log restore loop

    Holy Crap, just from trying to do a simple update through itunes on my friends cell phone caused havoc. I did everything from udating my windows 7 os, installing the latest version of itunes, trying to find why my computer or itunes would not detect my iphone when it was showing that I did a back up of it then when I tried to update it all it did was give me an error. I am stuck in the restore mode. I tried everything that was posted on this forum. I finally went to a website called Wondershare Drfone and downloaded the app to exit restore mode. It did find my backed up on itunes such as contacts, photos, calander..yada yada yada..I downloaded them onto that app in case I could not get them from Itunes. So to speed this up a bit. I held down the power button and the home key as I have been doing a thousand time without itunes opened. I continued holding the home button down for a longer time and all of a sudden on the screen appeared APPLE MOBILE DEVICE (DFU MODE) It was searching for configured driver folders, then all of a sudden it said it was installing device drivers for my Apple Device. Then it said they were installed. OMG.. I did look for updated drivers. This had me going nuts. Now my cell in black and I can not turn it on. ok I just looked and it is charging and the darn thing has the itunes logo on it still. I hope now that the Apple drivers are on the computer and that the Apple services are running I will be able to rectify this and exit restore to update the darn cell. Any suggestions for this long post? I would appreciate it. Going totally :mad:
     

Share This Page