Updated iOS 5 on iPhone 4 but some data missing!!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by nickgriff, Jan 8, 2012.

  1. nickgriff macrumors newbie

    Joined:
    Jan 8, 2012
    #1
    Ive had a MacBook as my laptop broke. So set it all up
    & decided to plug my iPhone 4 in for iOS 5 update. The following is what I done:
    *
    1. Backed up my iPhone to iTunes before going out. Took ages!!!!
    2. Started to download iOS 5 to iTunes & went out.
    3. Next morning updated iOS 5 to my iPhone 4
    4. Restored my phone
    *
    Conclusion :
    *
    Phone has only some of my apps (most recent arent there), all of my photos, videos,
    texts, call history, notes, bookmarks. But no contacts!!! So basically my phone is exactly
    the same apart from no contacts & half apps missing.
    *
    Can someone explain what is going on??
    The texts & phone history dont show no names just numbers as if I never had contacts.
    *
    Seen a lot of people mention check iCloud settings etc. Am I not right in saying I didn't have
    iCloud until I updated to ios 5??
    *
    This is very frustrated please someone with knowledge & know apples complications (which is
    everything) reply with their views on this.
     
  2. Enuratique macrumors 6502

    Joined:
    Apr 28, 2008
    #2
    I'm having a similar problem. Updated to iOS 5 last night, tried to restore my backup. In iTunes, the progress bar for restoring from backup got to about 55-60% of the way complete when the iPhone rebooted and showed some progress bar on it. When it rebooted, it took me to the first step of iPhone set up again... Tried this 2 or 3 times before finally just choosing set up phone as new. Now when I try to restore from backup in iTunes, it does the same thing -get about half way before the progress bar disappears in iTunes (says about 8 minutes remaining) and the phone restarts but no real "restore".

    What's weird is that some settings were restored. Like my browsing history and text messages and call history, but contacts weren't restored nor were apps. Very frustrating... Any ideas? Sorry to OP - this is no help to you.
     

Share This Page