iPad updated ipad2 to 8.1.2 now no sync

Discussion in 'iOS 8' started by Patth9, Dec 31, 2014.

  1. Patth9 macrumors regular

    Patth9

    Joined:
    Jun 28, 2007
    #1
    I haven't synced my ipad2 with my mac mini for a while. Now, since updating my ipad2 to 8.1.2 I can not see the ipad device on itunes allowing me to sync the two OS devices together (ipad/mac mini). The device option on i tunes on the mac mini, stays grey, not recognizing the ipad which is connected by cord to usb.

    Using the itunes preferences, I click the Device option and the ipad is listed under Device Backups: The only option below is not checked.


    At one point, before I updated to 8.1.2, I also opted to clear (can't remember the wording.) I managed wiped out my wi-fi password, but was able to reinstall. I only mention this in case my problem is not with the OS update. I also do not have icloud backup selected.


    Patt

    Mac mini, OS X Mountain Lion (10.8.3)
     
  2. Patth9 thread starter macrumors regular

    Patth9

    Joined:
    Jun 28, 2007
    #2
    I have been working at this problem all day. I'm thinking that it's an iTune problem. There is NO device appearing on iTunes. I have print screens from before to prove there was once a device showing up on the left column of iTunes.

    I also know now, what I did once is "Reset" settings in the ipad General area. If this gives anyone a possible fix for me, please let me know. I don't give up easily, I will try anything.

    Could it be that when I update OS 8.1 to 8.1.2 I lost something?

    Patt
     
  3. Jon-PDX macrumors regular

    Joined:
    Oct 20, 2011
    Location:
    Pacific NW - USA
    #3
    Have you looked across the top of the iTunes window?

    On the newest version of iTunes I was surprised that it did not show my iPad or my iPhone on the left when I plugged them in. I then found the iPad listed at the top of the window in iTunes (small icon). When I click on that then everything shows up on the left like I expected it to be. So if you haven't tried that give that a try.

    By the way, I just got back from the hospital little while ago so if I miss read your post and you've already tried what I suggested please disregard :)

    Jon...
     

Share This Page