Updated Iphone 3GS to 5.1 now i have a MAJOR PROBLEM!!!

Discussion in 'Jailbreaks and iOS Hacks' started by applebigfan2, Apr 28, 2012.

  1. applebigfan2 macrumors newbie

    Joined:
    Apr 28, 2012
    #1
    Hello, I have a iphone 3gs that was running on 5.0.1 unthethered jailbreak with unlocked 6.15.00 baseband. It recently started giving me problems to a point where it just became stuck on the apple logo and wouldnt boot up. I tried everything to run a 5.0.1 custom firmware restore but nothing worked. I eventually updated the phone on Itunes to official 5.1 firmware. After doing that it still did not boot up and is sill stuck at the apple logo. After this i did a custom firmware restore using redsnow with 5.1 but it is still stuck at the apple logo. What can i do to fix this?
     
  2. Minhimalism macrumors 65816

    Minhimalism

    Joined:
    Jan 6, 2012
    Location:
    Texas
    #2
    You are never supposed to update a phone with the iPad baseband to official stock firmware, it fries the cellular signal data chip thingy..
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    First part was right, when you have the iPad bb you never restore to official firmware.
    But if you do it does NOT fry the cellular radio chips.
    Just puts the bb in an inconsistent state and needs to be reflashed.
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    This ^^
    I think AJ meant to type "never restore to stock" firmware, you must always use (forever) a custom or No_BB IPSW because you installed the iPad baseband.

    Use Redsn0w to re-install the iPad baseband
     
  5. j4l macrumors member

    Joined:
    Apr 23, 2012
    #5

    Best thing to do is check if ur shsh blobs are saved, if so stitch them in snowbreeze to create a custom 5.0.1 firmware..with the ipad baseband selected as its best to reflash it since u updated to stock 5.1 firmware... Also choose the hactivated option to bypass the activation.... Once u cooked ur new custom firmware, enter dfu mode and restore pressing shift key in itunes to the new custom firmware...
     
  6. applebigfan2 thread starter macrumors newbie

    Joined:
    Apr 28, 2012
    #6
    I did all of this but it still doesnt work, its stuck at the apple logo.
     
  7. Maverik3 macrumors 6502

    Joined:
    Mar 13, 2012
    Location:
    Meridian Idaho
    #7
    You could go up on the tallest building close in your area, walk up to the edge.... And just drop it off. That's what I do to things that frustrate me:)
     
  8. applebigfan2 thread starter macrumors newbie

    Joined:
    Apr 28, 2012
    #8
    Here is some additional info that should help:

    I did a custom restore using snowbreeze with 4.1 firmware and chose the option to install cydia and install the 6.15.00 baseband again. After it restores i get the apple logo and slightly below the apple logo there is a spinning circle and i cannot get past this. Any suggestions guys?
     
  9. j4l macrumors member

    Joined:
    Apr 23, 2012
    #9

    Make sure ur creating ur custom firmware for the correct bootroom, for eg newboot or oldboot...
     
  10. applebigfan2 thread starter macrumors newbie

    Joined:
    Apr 28, 2012
    #10
    Yes i have a iphone with the new bootrom so i am using the correct bootrom. You guys have any other ideas to fix this?
     
  11. LandonDonovan macrumors regular

    Joined:
    Jun 24, 2010
    #11
    Just downgrade to 4.1. You can create a custom firmware with sn0wbreeze. http://ih8sn0w.com
     
  12. conartist4u macrumors regular

    conartist4u

    Joined:
    May 4, 2012
    Location:
    Lima Peru
    #12
    used pwned dfu mode. use snowbreeze as suggested and back to 4.1

    then you can go up to 5.0.1 if you have shsh saved. then again use snowbreeze
     

Share This Page