Updated iphone now i can't charge or sync it!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by yPhone, Aug 1, 2007.

  1. yPhone macrumors newbie

    Joined:
    Aug 1, 2007
    #1
    Windows XP
    I updated itunes to 7.3.1, then plugged my iphone into the dock and then was prompted to install the 1.0.1 iphone update. Cool! Update goes through and everything looks fine. Quit itunes, undock the phone and go about some business. Next time I redock my phone, nothing happens... itunes doesn't start up nor does the iphone come to life and start charging. Reboot iphone, power down iphone, plug it into different usb ports, use a different docking cable, nothing works. So i then:

    Uninstall itunes, apple mobile service and reinstall 7.3.1
    When i restart itunes and plug the phone in I get a bubble saying device found, installing Apple mobile device usb driver. Immediately afterwards i get a bubble saying an error has occurred and the device has not been installed properly.

    Long story short, i tried installing 7.3.0 again, 7.3.1 over... same error. A big clue to the problem is that i found that the USB driver for apple mobile services can't start.
    [​IMG]

    Anyone have any good ideas before i spend an hour on the phone with iSupport? I can't restore the phone cause it doesn't show up in itunes, and I have not tried syncing it with another computer yet.
     
  2. Canuck4 macrumors 6502a

    Canuck4

    Joined:
    Jul 31, 2007
    #2
    Seems like a USB device problem with that particular PC.
    Did you try doing it at a different computer?
     

Share This Page