Updated software, now can't open 1 excel file.

Discussion in 'macOS' started by snobrega, Oct 22, 2010.

  1. snobrega macrumors newbie

    Joined:
    Oct 22, 2010
    #1
    I just used software udater this morning (Oct. 22,2010). Now when I go to open an excel file, it appears to open but doesn't. I can open up other excel files. Other people can open up this same file. I even had someone re-save file with new name, and it still won't open. If I open it directly from Entourage, it will open excel, but not the workbook.

    The workbook isn't hidden, as I've tried to print and unhide workbook, but it's acting as if there's no workbook open.

    I think this has something to do with the updated software from this week.

    Any suggestions?
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    What software did you update?

    What is your OS version?

    What version of Office do you have?

    What is the version number of Excel?
     
  3. bdmouse macrumors newbie

    Joined:
    Oct 23, 2010
    #3
    Same problem

    I'm having the exact same problem. Some excel files open, and another appears to open, but then never does. It's an important file. It opens in Word, and other office products, but not in Excel, and this happened right after the software update.

    I don't remember the exact software update... I think it was something relating to Microsoft Office, and I just did it ~2 days ago, so ~October 20th.

    Here is my info:
    OS version: 10.4.11 (I know, it's old).

    Office version: Microsoft Office 2004 for Mac

    Excel Version Number: Version 11.6.1.(100907)

    Thanks!
     
  4. robert05au macrumors regular

    robert05au

    Joined:
    May 19, 2005
    Location:
    Dubbo, NSW
    #4
    Run the 11.6.2 update as their was a known issue which is supposed to be fixed with the 11.6.2 update which came out a few days after 11.6.1
     
  5. bdmouse macrumors newbie

    Joined:
    Oct 23, 2010
    #5
    Thanks! That worked.
    I didn't know there was another update out... my updater didn't tell me :)

    Anyway, thanks so much!
     
  6. snobrega thread starter macrumors newbie

    Joined:
    Oct 22, 2010
    #6
    When I run updater, it doesn't find anything

    My software is the same as the above poster:

    MacBook Pro

    OS version: 10.4.11

    Office version: Microsoft Office 2004 for Mac

    Excel Version Number: Version 11.6.1.(100907)

    When I run software updater it claims to not find anything and that my system is up-to-date.

    I went to: http://www.microsoft.com/mac/downloads
    Then downloaded the new version of Microsoft office 11.6.2
    And now I can open that file again.

    Thank you for your advice!
     
  7. DavidinEdmonton macrumors newbie

    Joined:
    Oct 31, 2010
    #7
    Thank you Robert05au

    Worked for me too, Robert - problem also appeared just after a Microsoft Office 2004 software update.
    Gone now far as I can tell.
     

Share This Page