updated to IOS 7

Discussion in 'iOS 7' started by jkcerda, Dec 30, 2013.

  1. jkcerda macrumors 6502

    jkcerda

    Joined:
    Jun 10, 2013
    Location:
    Criminal Mexi Midget
    #1
    getting duplicate messages, I send a message to xxxx and I get a copy of the message from my own phone. any ideas how to shut this off?
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    That's not a feature. Try resetting your network settings.
     
  3. jkcerda thread starter macrumors 6502

    jkcerda

    Joined:
    Jun 10, 2013
    Location:
    Criminal Mexi Midget
    #3
    how? complete shut off & turn back on?
     
  4. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    Settings> general > reset > reset network settings.
     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #5
    Trying that might not hurt either.
     
  6. jkcerda thread starter macrumors 6502

    jkcerda

    Joined:
    Jun 10, 2013
    Location:
    Criminal Mexi Midget
    #6
    trying both right now.:apple:

    ----------

    nope, still getting a copy of the message coming from my number
     
  7. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #7
    Are you messaging a device that is linked to your iCloud account?
     
  8. jkcerda thread starter macrumors 6502

    jkcerda

    Joined:
    Jun 10, 2013
    Location:
    Criminal Mexi Midget
    #8
    ok, my son sent a text just to my wife and I got a copy of it, we are NOT in group SMS

    ----------

    I will have to check her phone when I get home to see if we are linked.
     
  9. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #9
    Text, or iMessage? With iMessage, that situation is easy to create if you and your wife have iPhones, and you're both signed into iMessage on your phones with the same Apple ID.

    With a text message (green color), I can't think of a way that's possible.
     
  10. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #10
    You definitely are. You can all share an Apple ID for iTunes purchases, but you will each need your own iCloud accounts. If the three of you have iPhones and are getting each others' messages, it's because of having one iCloud account between the three of you. Or at least you and your wife most likely are using the same iCloud account.
     
  11. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #11
    I agree. Share the same Apple ID for iTunes/App stores, but use unique Apple IDs for iCloud, iMessage and FaceTime.
     
  12. jkcerda thread starter macrumors 6502

    jkcerda

    Joined:
    Jun 10, 2013
    Location:
    Criminal Mexi Midget
    #12
    ok, I will look into it, we all use the same iTunes account (mine), I never had this issue until I updated to IOS 7.
     
  13. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #13
    It's not required to sign into iMessages using your Apple ID -- you can just use your phone number. Maybe something in the iOS 7 update signed you in (using the Apple ID your family shares) for the first time ever.
     
  14. jkcerda thread starter macrumors 6502

    jkcerda

    Joined:
    Jun 10, 2013
    Location:
    Criminal Mexi Midget
  15. myrtlebee macrumors 68000

    myrtlebee

    Joined:
    Jul 9, 2011
    Location:
    Baltimore-Washington Metro Area
    #16
    You'd have better luck getting more answers if you actually put your topic/ question in the title instead of being so vague.
     
  16. inselstudent macrumors 6502a

    Joined:
    Jul 27, 2012
    #17
    Go into the settings app, then in Messages and into Send & Receive. Make sure that all of you only use their phone number to receive texts. And new conversations should also be started from your respective phone numbers.
     
  17. jkcerda thread starter macrumors 6502

    jkcerda

    Joined:
    Jun 10, 2013
    Location:
    Criminal Mexi Midget
    #18
    Perfect, this worked, thank you
     

Share This Page