updated to ios5 and nothing works!

Discussion in 'iOS 5 and earlier' started by chargit, Nov 10, 2011.

  1. chargit macrumors 6502a

    chargit

    Joined:
    Jan 17, 2010
    Location:
    Evansville, In
    #1
    I updated a 3gs to ios5 and when you open an app it closes. some apps like the phone will let you open but if you press anything it will close. all apps do this. any ideas? I did jailbreak it and those apps do it also.
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  3. Steve28 macrumors member

    Joined:
    Jun 14, 2011
    #3
    Uh.... Did it work before you jailbroke it?

    Did you try a restore?
     
  4. chargit thread starter macrumors 6502a

    chargit

    Joined:
    Jan 17, 2010
    Location:
    Evansville, In
    #4
    I didnt check it before the jailbreak. was hoping someone had a different answer before I restored it. the first time after I updated when I was doing the initial updates it said something about my storage being full so I clicked on settings and lost most of my apps. so I restored and the second time I didnt click on it and everything is fine.

    so unless someone has a different solution I guess Ill restore it
     
  5. -tWv- macrumors 68000

    -tWv-

    Joined:
    May 11, 2009
    Location:
    Ohio
  6. MythicFrost macrumors 68040

    MythicFrost

    Joined:
    Mar 11, 2009
    Location:
    Australia
  7. chargit thread starter macrumors 6502a

    chargit

    Joined:
    Jan 17, 2010
    Location:
    Evansville, In
    #7
    nope tried that many times but thanks. restoring it now! :(
     
  8. nippyjun macrumors 65816

    Joined:
    Jul 26, 2007
    #8
    Just download a free app and all should work. I had this problem once and that did the trick.
     
  9. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #9
    Jailbreak def causes more problems than it fixes. Every iDevice I've jailbroken has become extremely unstable.
     
  10. chargit thread starter macrumors 6502a

    chargit

    Joined:
    Jan 17, 2010
    Location:
    Evansville, In
    #10
    ive Jailbroke hundreds of iphones and NEVER had an issue! and it wasnt the jailbreak this time either. I restored fresh and still have this problem with NO jailbreak.
     

Share This Page