Updated to tvOS 9.2 now No Internet, help!!

Discussion in 'Apple TV and Home Theater' started by Skevaboy, Mar 21, 2016.

  1. Skevaboy macrumors member

    Joined:
    Dec 14, 2011
    Location:
    Toronto
    #1
    I Updated to tvOS 9.2 but now my Apple TV saying i have No Internet, i have internet and apple tv has connected to my internet account but when i open any app it says i have no internet connection.

    I have restarted my apple tv a few times, signed in and out of my internet but still no luck!

    Anyone else encounter this issue and have any solution?

    cheers
     
  2. Agent2015 macrumors regular

    Agent2015

    Joined:
    Oct 17, 2015
    Location:
    Sonoran Desert
    #2
    Update to tvOS 9.2 went smoothly here. My ATV4 is hooked up via 5 ghz wifi via a Airport router. No problems here so not sure what your issue is. Have rebooted your router? Forget and rejoin your wifi network?
     
  3. junglesnake macrumors 6502

    junglesnake

    Joined:
    Oct 17, 2011
    #3
    Mine is completely locked with the light flashing and iTunes won't even recognize it. Anyone??
     
  4. Agent2015 macrumors regular

    Agent2015

    Joined:
    Oct 17, 2015
    Location:
    Sonoran Desert
    #4
    Ouch! Are you using a quality USB-C cable? I had issues with the first one I had but a replacement from a different source worked perfectly when I installed the first tvOS 9.2 Beta. At what point did the ATV4 lockup? Seems you may have a corrupted update file.

    I would try the recovery process as explained here:

    https://support.apple.com/en-us/HT203028
     
  5. junglesnake macrumors 6502

    junglesnake

    Joined:
    Oct 17, 2011
    #5
    It locked up during the restart and it's stuck in recovery and iTunes won't recognize it so it's being sent in for a replacement! Replacement number 2!!!
     
  6. 2010mini macrumors 68040

    Joined:
    Jun 19, 2013
    #6
    Try unplugging it, waiting a few seconds and then plug it back in.
     

Share This Page