Updates 10.13.4 can not be started with AMD R9 380

Discussion in 'Mac Pro' started by Moucheron78, Apr 21, 2018.

  1. Moucheron78 macrumors newbie

    Moucheron78

    Joined:
    Apr 21, 2018
    #1
    After upgrading to 10,13,4 impossible to boot with an AMD R9 380 Sapphire Card. everything is ok in 10.13.3.
     
  2. superparati, Apr 21, 2018
    Last edited: Apr 21, 2018

    superparati macrumors member

    superparati

    Joined:
    Apr 11, 2016
    Location:
    London
    #2
    Hi Moucheron78, I had the same issue with my Father's MP.
    I noticed that the firmware didn't get updated after installing macOS 10.3.4.

    I could't get another graphic card 'official' to proceed again and see how the MP handle the update.

    Do you have an official Apple GPU? Swap it with your AMD and install again the update
     
  3. Moucheron78 thread starter macrumors newbie

    Moucheron78

    Joined:
    Apr 21, 2018
    #3
    Les mises à jour sont commodément passées avec une carte officielle
     
  4. superparati macrumors member

    superparati

    Joined:
    Apr 11, 2016
    Location:
    London
    #4
    This is a good new merci! just the right way to install the update with an official card and that all.:)
     
  5. Moucheron78 thread starter macrumors newbie

    Moucheron78

    Joined:
    Apr 21, 2018
    #5
    Except that the card R9 380 does not work despite the layout with an official card. I can start in recovery mode or without the extensions but I have no graphics acceleration and in normal mode the freeze card with black, red and afteract screens of the boot.
     

Share This Page