updating.... fail?

Discussion in 'iPod touch' started by CamQuartr, Jun 1, 2010.

  1. CamQuartr macrumors newbie

    Joined:
    Jan 10, 2010
    #1
    Hello,

    I currently own an iPod Touch 1st gen 8 gig. I recently downloaded an app using my itunes via computer. I downloaded, it, and was ready to go sync my iPod. I then plugged in my iPod and it said that i need to update to 3.1.3 the newest verson. I said no and continued on and untill it updated everything including app and it notified me by saying this app requires 3.1.3. I shrug and download it. i let it finish and after the installation, my ipod freezes and shuts down. It gets ejected from my itunes aswell. I :eek: and restart my iPod. When the icon comes up it doesnt say _______'s iPod it simply says iPod. I then get this message
    http://i222.photobucket.com/albums/dd47/CamQuartr/Picture7-20.png

    I click restore, and it wont let me install the new software again, ejecting my iPod and bringing it back to where i was right before.

    im pretty sure that its because my iPod is old and doesnt support the OS, but i thought maybe that it could wait a few months untill 4th gen comes out.

    help on restoring?
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Your iPod should run the 3.1 software without issue, it has nothing to do with it being old. You likely have to put the iPod into forced recovery mode to properly update/restore. You should also try the restore on another computer or using a different cable unless you suspect your iPod bit the bullet in which case you should be looking at getting a new one.
     

Share This Page