Updating issue: High Sierra 10.13.6

Discussion in 'Mac Apps and Mac App Store' started by iporter, Aug 9, 2018.

  1. iporter macrumors newbie

    Joined:
    May 28, 2011
    #1
    When I use the app store app to Upgrade to 10.13.6, the download goes all the way to completion then once done, the button just goes back to 'update'.

    When I press Update again, the downloading process starts at 300MB and goes through the same routine again. I do not get offered the Restart button.
     
  2. tosbsas macrumors 6502a

    tosbsas

    Joined:
    Nov 22, 2008
    Location:
    Lima, Peru
    #2
    restart your computer manually and try again - had the same issue, restart fixed it
     
  3. iporter thread starter macrumors newbie

    Joined:
    May 28, 2011
    #3
    Unfortunately I've tried this multiple (like 8-10) times and it doesn't fix it.
     
  4. DeltaMac macrumors G3

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    What system are you running now?
    If you are already running High Sierra, but older than 10.13.6, then download the combo updater manually, then run the install.
    If you are downloading the full install, so you can UPGRADE to High Sierra, then once that download is finished you will find the Install macOS High Sierra app in your Applications folder, and you can then just double click on that app.
     
  5. iporter thread starter macrumors newbie

    Joined:
    May 28, 2011
    #5
    Very helpful - I downloaded the combo updater per your advice and it installed nicely: Thanks!
    (I had previously wasted so much time on this, so I am greatly relieved!)
     

Share This Page