Updating nano to 1.2, Not enough access privledges

Discussion in 'iPod' started by tigress666, Oct 7, 2011.

  1. tigress666 macrumors 68040

    Apr 14, 2010
    Washington State
    Ok, this is an old issue with my nano but I never bothered to get it fix cause they don't really update the software all that often.

    It happened last time they updated the software and I ended up just going to the Apple Store and having them update the software (They had no problem at all doing it).

    So, anyways, I'm on a Macbook Pro that I got a little more than a year ago. I'm trying to update my Nano to the new software (I want the new clock faces) except iTunes is giving me this error, "You do not have enough access privledges").

    Let me say itunes synchs fine with this nano. I've had this issue before and it only ever pops up when I want to update the software (otherwise it has no issues. I can synch photos and songs and podcasts and it doesn't seem to have any problems). I also note that when I look at my itunes account it says I only have three devices authenticated (my two macbooks and my iphone, don't know if that matters).

    I don't remember what iTunes I had when I updated it last time, but now I have 10.5 beta 7 (I did not have a beta version last time. I only have it now cause I was impatient for iOS 5).

    Any suggestions on what I could try to get it to work? I can't restore it either cause it gives me the same error (I am pretty sure I tried that last time too). I'm just being lazy and not wanting to go to the Apple store and bug them about it.

Share This Page