Updating OWC SSD in Mac Pro

Discussion in 'Mac Pro' started by steffi, Dec 23, 2010.

  1. steffi macrumors 6502a

    Joined:
    Jun 7, 2003
    #1
    So tried this today and so far no such luck.

    Drive is optical bay 2 and I've got a bootable bootcamp installed in tray 1 and when I run the ssdupdate most of the date it either does nothing or hangs immediately after dismissing the backup panel.

    One time I got it to say Downloading firmware 64 sectors and then it stopped and said Download firmware failed.

    Fortunately the SSD still works.

    Pretty unreliable software they've got to do this.
     
  2. vogelhausdesign macrumors regular

    vogelhausdesign

    Joined:
    Jan 7, 2009
    Location:
    Columbus, Ohio
  3. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #3
    If you have a backup of the ssd install that you can clone back after the update, I would try deleting the partitions on the ssd and then try running the update again.
     
  4. barmann macrumors 6502

    Joined:
    Oct 25, 2010
    Location:
    Germany
    #4
    I've had the exact same issues as the OP; what Windows are you running in your bootcamp partition ?
    Mine is Windows 7 64bit, and the OWC updater is even crashing the OS after it gets stuck .
    No such troubles flashing a Verex 2. it's still a pain though.

    At one point I even bricked the SSD, had a hard time getting it back to life .

    There are no detailed informations by OWC re which OS to use, or even how to format the SSD one wants to flash .
    An OSX flashing tool is announced by OWC for Q1 '11, but I assume that has to come from Sandforce first.
     

Share This Page