Updating some apps, icons don't remain high-res?

Discussion in 'iOS Apps' started by css1323, Jul 7, 2010.

  1. css1323 macrumors regular

    Joined:
    Jul 15, 2008
    #1
    I notice with some apps, as I'm updating, I notice a higher resolution icon is displayed with a progress bar. Typically, the icon is darkened while updating and with some apps, this icon that I see is much more clearer. But when the update is finished, it seemingly reverts back to the old, pixelated icon.

    It could be that when the icon is darkened while an update is in progress that it may seem high-res to me. However, I highly doubt that.

    Take the free Yellow Pages AT&T app for example. I received an update for it today and while updating I was happy to see that the icon would be updated as well for the Retina Display. As soon as the update finished, it reverted back to the older icon.

    This isn't a huge priority, but it is annoying. I tried fiddling around with the problem, like deleting the app completely from my iPhone and then installing it again though. My guesses are that the iPhone still has the old icon saved somewhere or maybe the developer just didn't implement the new icon correctly. I haven't had this problem with most other major apps.
     
  2. nunes013 macrumors 65816

    nunes013

    Joined:
    May 24, 2010
    Location:
    Connecticut
    #2
    ive had this problem too, with opentable i could see the iphone 4 icon will it was updating but reverted back, i also have a problem where i get the same updates for the same app like 10 times
     
  3. Cravendale macrumors member

    Joined:
    Feb 16, 2009
    Location:
    UK
    #3
    Ive noticed this too, the app will 'download & install' as a high res app icon, then as soon as its finished it will revert to low res.

    Tried completely removing it and installing from app store again and it doesnt work.

    It wreaks havoc with my OCD.

    Anyone?
     
  4. css1323 thread starter macrumors regular

    Joined:
    Jul 15, 2008
    #4
    Haha, yeah that's me pretty much. Still, it's a bug nonetheless!
     

Share This Page