Updating to iOS 5.0 Failed 3194 Error NOW 3200 error

Discussion in 'Jailbreaks and iOS Hacks' started by UCLAKoolman, Oct 12, 2011.

  1. UCLAKoolman, Oct 12, 2011
    Last edited: Oct 12, 2011

    UCLAKoolman macrumors 6502a

    Joined:
    Jun 21, 2010
    #1
    I am trying to update my iPhone 4 (4.3.3 jailbroken) to iOS 5.0

    I get an error "The iPhone could not be restored. An unknown error occurred (3194)"

    Can anyone help me?

    UPDATE: I used tinyumbrella to fix my restore (after I kept getting the 3200 error when restoring in DFU mode). Then I again got the 3194 error, even though I tried to restore my hosts file to its original state.

    Anyways, I used a different computer to restore the phone and it is working... So this seems to be a problem with the hosts file.
     
  2. vtmikevt macrumors regular

    Joined:
    Oct 11, 2007
    #2
    It means your hosts file is still pointing at Cydia's servers. Go to C:\Windows\System32\drivers\etc and open the hosts file in Notepad...remove the last lines that have an IP address and gs.apple.com. Save, close, relaunch iTunes and try again.
     
  3. UCLAKoolman thread starter macrumors 6502a

    Joined:
    Jun 21, 2010
    #3
    Thanks. Now I have another error (3200). I put my phone into DFU mode and am seeing if this helps with the restore.
     
  4. DaveTo macrumors member

    Joined:
    Jul 16, 2008
    #4
    I am getting error 3200 too, going from 4.3.3 iPhone4 JB too. After putting the phone into dfu mode.
     
  5. UCLAKoolman thread starter macrumors 6502a

    Joined:
    Jun 21, 2010
    #5
    That didn't work for me. Ugh. Any suggestions?
     
  6. TheSlimOne macrumors regular

    Joined:
    Jun 19, 2010
  7. Jnardis macrumors 6502a

    Joined:
    Jun 2, 2010
    #7
    This happens to me every time I want to upgrade. The only fix I ever figured out was uninstalling itunes and reinstalling it then plug the phone back in. Not sure why or how it works.
     
  8. globalist macrumors 6502a

    Joined:
    Aug 19, 2009
    #8
    I just used this advice to bypass the 3200/3194 error and my phone is now stuck with the "Connect to iTunes logo" (recovery mode?) while iTunes is stuck on "Preparing iPhone for restore".. and eventually times out with error 1604.

    Any ideas?

    BTW I understand 3200 means apple shsh servers are too busy while 3194 means Cydia servers cannot work for this update (in case your hosts points there). What is 1604 I have no idea.
     
  9. UCLAKoolman thread starter macrumors 6502a

    Joined:
    Jun 21, 2010
    #9
    Using tinyumbrella to fix my restore let my iPhone boot back up to a usable state.

    I tried to update again and had the 3194 error.

    I plugged my iPhone into a different computer to restore, and it worked. Restoring as we speak...

    ----------

    Well I finally was able to update to iOS 5, now I'm restoring my iPhone from my previous backup.

    That was a scary couple of hours...

    I'm sad that I'm losing my jailbreak, but I'm going to wipe this phone clean again in a week, donate my iPhone 4 to my parents, and start fresh with a new 4S
     
  10. 8CoreWhore macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #10
    I had to go into the advance settings of Tiny Umbrella and <<UNCHECK >>

    "Set Hosts To Cydia On Exit"

    Doing that allowed me to then do a simple update to a clean iOS 5.

    By UNCHECKING that, iTunes then does the verifying with Apple.
     
  11. globalist macrumors 6502a

    Joined:
    Aug 19, 2009
    #11
    Well that's what I did and was back with the 3200 error (Apple is busy, pls try again later!). Then it dawned on me What if Apple is preventing multiple attempts from the same IP in order to alleviate the current congestion issues? By applying a retry timeout limit let's say?

    So I changed my IP (relogged into my DSL account) and voila! the Restore is now underway! :D

    But then again I may have just lucked out same as you and many others did.
     

Share This Page