iPhone Updating to iOS 5.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by timek4, Oct 25, 2012.

  1. timek4 macrumors newbie

    timek4

    Joined:
    Feb 19, 2012
    Location:
    Dublin, Ireland
    #1
    Hi, my friend bought a 3GS last week and its on 4.3, running on the ipad baseband, he wanted me to update it for him, if I removed the ipad baseband with redsn0w and update it to 5.1.1 will I still be able use ultrasn0w to unlock it, does it unlock the 5.1.1 baseband or will I have to preserve the baseband on a different firmware?

    Thanks.
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    you can downgrade the BB to 05.13.04 with redsn0w and than upgrade while preserving BB, 5.13.04 can be unlocked by ultrasn0w, this way you will get GPS back

    you can upgrade while preserving BB and unlock 06.15.0

    OR

    you can get an IMEI unlock on the greymarket and don't have to worry about unlocking ever again and just restore to 5.1.1
     
  3. timek4 thread starter macrumors newbie

    timek4

    Joined:
    Feb 19, 2012
    Location:
    Dublin, Ireland
    #3
    Will I be able to downgrade the baseband to 05.13.04 even thought its on iOS 4.3, I would rather not keep the 06.15 baseband.

    I will suggest that to him, he doesn't know what network it was on though as it was bought unlocked via the ipad baseband
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  5. timek4 thread starter macrumors newbie

    timek4

    Joined:
    Feb 19, 2012
    Location:
    Dublin, Ireland
    #5
    Sweet, thanks :)
     
  6. kevindosi macrumors regular

    Joined:
    Mar 16, 2006
    #6
    I've got a similar question. My brother has a 4S on iOS5.1, baseband 2.0.10. He wants to update to 5.1.1 so he can jailbreak, so I sent him the IPSW file to download (iPhone4,1_5.1.1_9B206_Restore.ipsw). When he tries to update to it, it says that the device isn't eligible for the requested build. Any idea why?
     
  7. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #7
    yes, because you need blobs, start reading the forum on the numerous threds on tis subject
     

Share This Page