Updating to OS X 10.11.4 hangs at 75%

Discussion in 'OS X El Capitan (10.11)' started by 212rikanmofo, Jan 14, 2016.

  1. 212rikanmofo macrumors 65816

    Joined:
    Jan 31, 2003
    #1
    I ran the update to 10.11.4 and the progress bar has been stuck at roughly around 75% for the past hour. I'm afraid to do a cold restart. But it looks as though it's my only option now. It never took this long before. Anyone else with this issue? Should I leave it alone and see if it will finish? Please help.
     
  2. KoolAid-Drink macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #2
    See, situations like this is why I think it was abhorrently awful of Apple to discontinue/remove the installer log feature found in 10.10.5 (and older)'s copy of the installer. You could troubleshoot by looking at the log entry right there, seeing where the installer was stuck on.

    I'd wait 30 more minutes. If nothing moves, cold reboot.
     
  3. MacGizmo macrumors 6502a

    MacGizmo

    Joined:
    Apr 27, 2003
    Location:
    Arizona
    #3
    Another great reason to make bootable installer USB thumb drives!
     
  4. bradbomb macrumors regular

    Joined:
    Jan 7, 2002
    Location:
    Los Angeles, CA
    #4
    I'm having the same issue right now on my work iMac. Did you end up having to force turn it off, or did the install finish?
     
  5. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #5
    My Mac was stuck at a white screen on the last two beta updates. I just wait for about 10min, which is more than enough for my Mac to finish the update in general. And then press Command + Control + power button to perform a force restart, rather than force shutdown.

    Since my Mac is boot from an SSD, I can't really hear if there is any signs of HDD operation. If the HDD is working, of course I will let it continue.

    And my Mac boot to desktop without any problem after the force reboot. Nothing break.

    Of course, still the same old suggestion. Make sure you have proper backup before any upgrade, especially this is a beta software. Then you are basically free from trouble regardless if the upgrade is successful or not.
     

Share This Page