updating to xcode 3.2.6 and iOS 4.3

Discussion in 'iOS Programming' started by discodanny, Mar 11, 2011.

  1. discodanny macrumors newbie

    Joined:
    Mar 11, 2011
    #1
    I downloaded the new iOS sdk 4.3 with xCode 3.2.6 today and installed it. But for some reason, I do not see the new features when I open it.

    I was using xcode 3.2.5 and sdk 4.2 before.

    supposedly, the new features include IB to open within the xcode window but it has not been so with me.

    Of course, i checked the About Xcode and it does say 3.2.6 and 4.3

    i dunno

    danny
     
  2. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #2
    That's an Xcode 4 feature.
     
  3. discodanny thread starter macrumors newbie

    Joined:
    Mar 11, 2011
    #3
    yes, thanks. And it is actually not free... how shocking!

    Do you use it? You believe it is worth it???

    thanks again.... a great forum for what i have glimpsed...

    danny
     
  4. cnstoll macrumors 6502

    Joined:
    Aug 29, 2010
    #4
    Xcode 4 is free for anyone who is a registered developer (which is also free).
     
  5. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #5
    Really? I thought the had removed the free registration option and it was only a free download to paid-up developers.
     
  6. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #6
    You can still register and create a free ADC account, but only Xcode 3.2.6 is available free to non-paying devs.

    B
     
  7. PhoneyDeveloper macrumors 68030

    PhoneyDeveloper

    Joined:
    Sep 2, 2008
    #7
    Undoubtedly Xcode 4 will become available to free accounts at some point. Until then they should pay us to be beta testers.
     
  8. Blightfire macrumors newbie

    Joined:
    Apr 22, 2009
    #8
    I can't seem to get 3.2.6 working on lion... Nor can I remove it now.. lol
     
  9. admanimal macrumors 68040

    Joined:
    Apr 22, 2005
    #9
    Lion requires Xcode 4.1, but of course you saw that note when you downloaded Lion from the Mac Dev Center....
     
  10. Blightfire macrumors newbie

    Joined:
    Apr 22, 2009

Share This Page