upgrade from 4.2.1 to 4.3.2 failed - how to get back?

Discussion in 'Jailbreaks and iOS Hacks' started by avsrock90, Apr 25, 2011.

  1. avsrock90 macrumors newbie

    Joined:
    Feb 5, 2010
    #1
    Hi all,

    2nd question in two days - new record!

    I did an erase all settings and files on my JB'd 3GS yesterday and it froze on the apple screen - I now realize this was a mistake. Figured I'd just retore it with a pwned firmware. It was on 4.2.1, and I tried to go up to 4.3.2 Tpwnagetool version). I got a "does not support this build" error.

    Repwned a version of 4.2.1 and got another does not support this build error in iTunes. Switched the system over to Saurik's server and used my saved blobs - that problem solved, but now I get an "unknown error" when trying to restore. Anyone have an idea what could be going on?

    Should I downgrade to an even earlier version of iOS and then try and come back? If so, which?

    Thanks for any help here, much appreciated!
     
  2. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #2
    Since there's a jb for 4.3.2, why do you care about going back to 4.2.1?
     
  3. avsrock90 thread starter macrumors newbie

    Joined:
    Feb 5, 2010
    #3
    Just because I know 4.2.1 has worked in the past. Known entity, I guess. Anyway, I just tried it a second time, and it worked - go figure. Thanks for the help.
     

Share This Page