Upgrade from iOS 3 to iOS5, no FaceTime icon

Discussion in 'iOS 5 and earlier' started by booyahbooyah, Oct 15, 2011.

  1. booyahbooyah macrumors regular

    Joined:
    Sep 11, 2011
    #1
    Hey everybody,

    So, I had an iPhone 3G with iOS 3, and I bought a new iPhone 4S with iOS 5, and restored it using the backup of my old phone.

    Everything else works fine, but I don't have a FaceTime icon on my new phone. It still has iOS 5 on it, of course, and all my previous apps.

    Apparently this is a known issue -- there are plenty of posts on the interwebs indicating that this also happened last year to some people who bought an iPhone 4 and restored it from a backup an iPhone 3G or 3GS. There are various solutions posted on the net, including resetting all the settings, and I've tried most of the known ones, but it's still not working for me.

    The interesting thing is that, even though I don't have the FaceTime App Icon on any of my iPhone screens, when I go into a Contact's info, I can see a FaceTime button there (next to "Send Message", "Share Contact" & "Add to Favorites").

    This is obviously a bug that needs to be sorted out via a future update. But the fact that this happened last year with the iPhone 4, and is now happening with the 4S is surprising.

    Any thoughts?
     
  2. spencers macrumors 68020

    spencers

    Joined:
    Sep 20, 2004
    #2
    If I recall, only iPads get a FaceTime icon.

    It's not a bug.
     
  3. yanki01 macrumors 68040

    yanki01

    Joined:
    Feb 28, 2009
    Location:
    Texas
    #3
    yup, it's in the phone feature
     
  4. frunkis54 macrumors 65816

    frunkis54

    Joined:
    Apr 2, 2009
    #4
    No bug only devices without phone have factime icon ie. ipad, ipod touch. iphones use facetime through the telephone app.
     

Share This Page