Upgrade From iOS 5 beta 4

Discussion in 'iOS 5 and earlier' started by eerikk, Oct 12, 2011.

  1. eerikk macrumors newbie

    Joined:
    Oct 12, 2011
    #1
    Hi Guys,

    I was eager to try out the new iOS 5 when it was beta. I had installed beta 4, jailbroke, and edited the SystemVersion.plist file to allow use without being a dev. Things were really buggy and I became very annoyed with using it. I had tried to restore down to iOS 4 but it was not working so i gave up thinking to myself, "Oh I'll just wait until the official is released and be able to update to the real version with no issues." Now that iOS 5 is released I am trying to restore to the new version of iOS 5. I tried to restore with the modified SystemVersion.plist file, I tried with the original file, I have even tried dfu mode. I also tried to just update but it gave me the 3002 error. When restoring it constantly gives me an error but does not give an error code. This is what it says when restoring: "There was a problem downloading the software for the iPad. The requested resource was not found."
    This is what it says when I alt click the restore button: "This device is not eligible for the requested build"

    What can I do to get my iPad back in working order?
     
  2. eerikk thread starter macrumors newbie

    Joined:
    Oct 12, 2011
    #2
    Fixed it

    I figured out all i had to do was modify my hosts file on my mac it was set to point gs.apple.com to some other port all i had to do was comment it out.
     

Share This Page