Upgrade from Ver 1.15 to ver 3.0

Discussion in 'iPod touch' started by zoablive, Jun 22, 2009.

  1. zoablive macrumors newbie

    Joined:
    Apr 24, 2008
    #1
    Hi,
    I just got a replacement Ipod Touch from apple and it comes with V1.15.
    My itunes v 8.2 which works fine with my iphone causes grief.
    Every time it says update to v 3.0, down loads it, extracts software prepares ipod and crashes giving a number 5 error. I have rebooted the computer, restarted the ipod touch all to no avail. Back to the apple shop where they reload v1.15 and it starts all over. A phone call to apple said you couldn't upgrade from V1.15 straight to V3, you had to have V2.0 already installed but v 2.0 wasn't on the servers anymore and I should go to the apple store where they would have it but they just told me you could go from V1.15 straight to V3.0.
    Help
    Any ideas,

    Regards,

    John
     
  2. KrazyKuul macrumors regular

    Joined:
    Nov 16, 2008
    #2
    make absolute sure there are no itunes updates, because when i tried to update my brothers ipod from 2.2.1 to 3.0, I kept getting errors until I finally realized that I didnt have the latest version of iTunes. If you need 2.0 firmware, just do a google search to find a download, and make sure you scan the file with antivirus after downloading. THE FILE ICON SHOULD LOOK LIKE A WHITE BOX AND THE EXTENSION SHOULD BE- [.ipsw]. When restoring, go to your iPod page in itunes, hold down shift and click restore (mac may be different), and a window pops up where you find and double click your firmware file. Then get 3.0 from there.
     

Share This Page