Upgrade iOS 5 beta 1 to beta 6

Discussion in 'iPad Tips, Help and Troubleshooting' started by tecknical, Aug 25, 2011.

  1. tecknical macrumors regular

    Joined:
    Jul 23, 2008
    #1
    So I installed iOS5 beta 1 when it first came out but I haven't updated at all since. Today I decided to finally catch up and load up iOS beta 6 but it won't let me. Itunes just tells me "The iPad could not be restored. This device isn't eligible for the requested build."
     
  2. jaseone macrumors 65816

    jaseone

    Joined:
    Nov 7, 2004
    Location:
    Houston, USA
    #2
    Do you have the latest beta of iTunes as well? Is your device in DFU mode when you are trying to do the install? Are you trying to upgrade instead of doing a clean restore?
     
  3. tecknical thread starter macrumors regular

    Joined:
    Jul 23, 2008
    #3
    Even in DFU mode I get this

    [​IMG]
     
  4. Nicolas4ever macrumors 6502a

    Nicolas4ever

    Joined:
    Jul 7, 2010
  5. tecknical thread starter macrumors regular

    Joined:
    Jul 23, 2008
    #5
    yes I do
     
  6. Nicolas4ever macrumors 6502a

    Nicolas4ever

    Joined:
    Jul 7, 2010
    #6
    then i can't find out the problem :(
     
  7. jaseone macrumors 65816

    jaseone

    Joined:
    Nov 7, 2004
    Location:
    Houston, USA
    #7
    Are you doing an upgrade or a restore? Have you had Tiny Umbrella installed in the past meaning your hosts file is screwed up? Do you have the actual right file for your model iPad?
     
  8. tecknical thread starter macrumors regular

    Joined:
    Jul 23, 2008
    #8
    I'm doing a restore (alt + restore). Never had Tiny umbrella and I'm pretty sure I got the right file. First gen iPad iPad1,1_5.0_9A5302b_Restore.ipsw
     
  9. tecknical thread starter macrumors regular

    Joined:
    Jul 23, 2008
    #10
    tried that but i dont have 74.208.10.249 gs.apple.com in my hosts file
     
  10. jaseone macrumors 65816

    jaseone

    Joined:
    Nov 7, 2004
    Location:
    Houston, USA
    #11
    Try wiping the iPad from the iPad itself first, then DFU it and then try restoring
     

Share This Page