iPad upgrade ipad 1 to 5.0.1 after 5.1 release

Discussion in 'Jailbreaks and iOS Hacks' started by imjustjames, Apr 4, 2012.

  1. imjustjames macrumors newbie

    Joined:
    Apr 4, 2012
    #1
    hey guys I recently got an ipad1 as a gift... it is jailbroken on 4.3.1

    all the discussions i have found talk about downgrading.

    is it still posible to upgrade to 5.0.1?
     
  2. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #2
    If you have SHSH blobs saved for 5.0.1, then you can stitch them together with an .IPSW using and then pwned DFU restore to that IPSW file.

    Only if you have SHSH blobs though for 5.0.1. Otherwise 5.1 is your only option.
     
  3. imjustjames thread starter macrumors newbie

    Joined:
    Apr 4, 2012
    #3
    is it possible to get shsh blobs for 5.0.1 without having ever been on 5.0.1?
     
  4. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #4
    Yes. Either Via Cydia or TinyUmbrella. You can use TinyUmbrella to see what blobs you have saved for that device.
     
  5. imjustjames thread starter macrumors newbie

    Joined:
    Apr 4, 2012
    #5
    I checked in cydia and the only one it said I had was 4.3.5 so basically I have to wait for 5.1 huh?
     
  6. batotman macrumors 6502

    Joined:
    Mar 14, 2012
    #6
    Affirmative.
     
  7. imjustjames thread starter macrumors newbie

    Joined:
    Apr 4, 2012
  8. batotman macrumors 6502

    Joined:
    Mar 14, 2012
    #8
    You could just go to 5.1 and use a tethered jailbreak for the time being.

    I had horrible trouble with 5.0.1 on my ipad 1. Crashed like mad. Some say 5.1 helps.
     
  9. JetsetJoey macrumors newbie

    Joined:
    Apr 12, 2012
    #9
    Clarity


    Just to be sure, is it possible to stitch a custom ipsw by using a saved 4.2.1 SHSH Blob a downloaded 5.0.1 ispw using RedSn0w (& possibly TinyUmbrella)?
    Thanks~ Joey

    ----------

    Hello everyone~
    Just to be sure, is it possible to stitch a custom ipsw by using an older saved SHSH Blob (e.g., 4.2.1) and a newer ispw (i.e., 5.0.1) using RedSn0w & possibly TinyUmbrella???

    Thanks~ Joey
     
  10. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #10
    No. Not possible.
     
  11. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #11
    If you have 4.2.1 blobs then you can go to that firmware. That's the point of blob. If you can just go to any firmware with any blobs then it loses the point!:confused:
     

Share This Page