iPhone Upgrade to 5.1

Discussion in 'Jailbreaks and iOS Hacks' started by herzog84, Jan 7, 2014.

  1. herzog84 macrumors newbie

    Joined:
    Jan 7, 2014
    #1
    Hi
    I have iPhone 3GS FL with 4.1 BB 05.13.04 (custom fw). I want to upgrade to 5.1 (unlocked i jb).
    1. I must preserve my BB 05.13.04 or not?
    2. If i upgrade with original 5.1, which will be the new BB?
    I just want my phone to be with 5.1, unlocked and JB. Shall I make a custom FW with keeped 5.13.04 or directly I can upgrade with original 5.1? And if i have to make a custom, can you recommend me an app?
    Thank you and sorry for my horrible En
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Are you forgeting about shsh blobs for 5.1 for that particular device?
    You got any saved locally or remotely?
     
  3. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #3
    open cydia and click TSS center, does it show that you have 5.1.1 blobs? (btw, 5.1 is a tether jailbreak for your device so i don't know why you want to go there instead of 5.0.1 or 5.1.1)
     
  4. herzog84 thread starter macrumors newbie

    Joined:
    Jan 7, 2014
    #4
    Yes I have SHSH on 5.01, 5.1, 5.1.1 in TSS Center. What that means? :) How I have to proceed (with 5.1.1)?
     
  5. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #5
    Download iFaith and get your 5.1.1 blobs. And then make the ipsw with stitched blobs. Choose download for me. Let it make the custom ipsw

    Then put it in PWNED DFU mode and shift + click restore in iTunes and choose the custom ipsw

    You'll be on 5.1.1 after it's all over. You can jailbreak it with absinthe 2.0.4
     
  6. herzog84 thread starter macrumors newbie

    Joined:
    Jan 7, 2014
  7. herzog84, Jan 10, 2014
    Last edited: Jan 10, 2014

    herzog84 thread starter macrumors newbie

    Joined:
    Jan 7, 2014
    #7
    I successfully restored with 5.1.1 but my SIM is not active! When i put the original ATT SIM: Searching, and when I put my carrier SIM: No signal! What i have to do?
     
  8. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #8
    Install ultrasn0w once you're jailbroken. But before you do that, make sure your modem firmware is still 5.13.04 (check in settings)
     

Share This Page