upgrade to ios4 on ipod touch issues

Discussion in 'iPod touch' started by penym, Jun 22, 2010.

  1. penym macrumors newbie

    Joined:
    May 16, 2009
    #1
    Hi,
    Yesterday I tried to install ios4 on my 2nd gen ipod touch. The upgrade went ok half way and later due to some error it keeps on rebooting continuously.
    In itunes I get following error.

    iTunes could not connect to this iPhone because an unknown error occured (0xE8000065).

    The device I am using is not even an iPhone..!
    I am currently not able to boot my ipod. I tried reset several times, tried using different pc.. but no use.
    Any help appreciated.
    thanks
     

    Attached Files:

  2. 4DThinker macrumors 68020

    Joined:
    Mar 15, 2008
    #2
    Mine updated fine, but now my Touch (2nd gen) runs slower. Painfully slower. I've got a first gen I haven't updated and side-by-side the difference is obvious. The iOS4 Touch is slower. The UI is slower. Apps run slower. Graphics have lost their fluid dynamic.
     
  3. thatdarnfish macrumors regular

    Joined:
    Sep 23, 2004
    Location:
    New York
    #3
    Me too. Is there any way to go back to the earlier OS?
     

Share This Page