Upgraded 2011 Macbook running extremely slow

Discussion in 'MacBook Pro' started by fcarrionf, Feb 3, 2018.

  1. fcarrionf macrumors newbie

    Joined:
    Feb 3, 2018
    #1
    Hello, thanks for any help in advance.
    I have an upgraded 2011 macbook with 500gb SSD and 16gb ram. It was running perfectly until a couple of days ago when it started to get incredibly slow at everything. Boot time is about 7 minutes, mouse pointer freezes every other second..
    I`ve ran the utility disk and the malwarebytes, every looks normal on both.
    Below is the Etrecheck scan result. Thank you for any suggestions.

    EtreCheck version: 3.4.6 (460)

    Report generated 2018-02-03 11:50:40

    Download EtreCheck from https://etrecheck.com

    Runtime: 7:32

    Performance: Below Average



    Click the [Lookup] links for more information from Apple Support Communities.

    Click the [Details] links for more information about that line.



    Problem: Computer is too slow



    Hardware Information:

    MacBook Pro (13-inch, Early 2011)

    [Technical Specifications] - [User Guide] - [Warranty & Service]

    MacBook Pro - model: MacBookPro8,1

    1 2,3 GHz Intel Core i5 (i5-2415M) CPU: 2-core

    16 GB RAM Upgradeable - [Instructions]

    BANK 0/DIMM0

    8 GB DDR3 1333 MHz ok

    BANK 1/DIMM0

    8 GB DDR3 1333 MHz ok

    Handoff/Airdrop2: not supported

    Wireless: en1: 802.11 a/b/g/n

    Battery: Health = Normal - Cycle count = 677


    Video Information:

    Intel HD Graphics 3000 - VRAM: 512 MB

    Color LCD 1280 x 800


    Disk Information:

    Samsung SSD 850 EVO 500GB disk0: (500,11 GB) (Solid State - TRIM: No)

    [Show SMART report]

    EFI (disk0s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB

    (disk0s2) <not mounted> [APFS Container]: 499.90 GB


    MATSHITADVD-R UJ-8A8 ()


    USB Information:

    USB20Bus

    Apple Inc. FaceTime HD Camera (Built-in)

    hub_device

    Apple Inc. Apple Internal Keyboard / Trackpad

    Apple Inc. BRCM2070 Hub

    Apple Inc. Bluetooth USB Host Controller

    USB20Bus

    hub_device

    Apple Computer, Inc. IR Receiver


    Thunderbolt Information:

    Apple Inc. thunderbolt_bus


    Virtual disks:

    [redacted] (disk1s1 - APFS) / [Startup]: 499.90 GB (115.70 GB free)

    Encrypted: Yes (Unlocked)

    Physical disk: disk0s2 499.90 GB (115.70 GB free)

    (disk1s2) <not mounted> [Preboot]: 499.90 GB

    Physical disk: disk0s2 499.90 GB

    (disk1s3) <not mounted> [Recovery]: 499.90 GB

    Physical disk: disk0s2 499.90 GB

    (disk1s4) /private/var/vm [VM]: 499.90 GB

    Physical disk: disk0s2 499.90 GB



    System Software:

    macOS High Sierra 10.13.3 (17D47) - Time since boot: less than an hour


    Gatekeeper:

    Mac App Store and identified developers


    Kernel Extensions:

    /Library/Application Support/LogMeIn/drivers

    [not loaded] com.logmein.driver.LogMeInSoundDriver (1.0.0) [Lookup]



    /Library/Extensions

    [loaded] com.malwarebytes.mbam.rtprotection (3.1 - SDK 10.12) [Lookup]



    /System/Library/Extensions

    [not loaded] com.ONDA.driver.ONDAUSBCDCACMData (OD_MacV1.1.2) [Lookup]

    [not loaded] com.ONDA.driver.ONDAUSBMassStorageFilter (OD_MacV1.1.2) [Lookup]

    [loaded] com.rim.driver.BlackBerryUSBDriverInt (0.0.74) [Lookup]

    [not loaded] com.rim.driver.BlackBerryUSBDriverVSP (0.0.74) [Lookup]



    System Launch Agents:

    [not loaded] 9 Apple tasks

    [loaded] 181 Apple tasks

    [running] 100 Apple tasks


    System Launch Daemons:

    [failed] com.apple.ucupdate.plist (Apple, Inc. - installed 2018-01-19)

    [not loaded] 38 Apple tasks

    [loaded] 186 Apple tasks

    [running] 107 Apple tasks


    Launch Agents:

    [not loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2017-09-27) [Lookup]

    [running] com.malwarebytes.mbam.frontend.agent.plist (Malwarebytes Corporation - installed 2018-02-03) [Lookup]

    [not loaded] com.oracle.java.Java-Updater.plist (? c188d1a2 f8817326 - installed 2016-04-23) [Lookup]


    Launch Daemons:

    [not loaded] com.apple.aelwriter.plist (Apple, Inc. - installed 2011-11-09)

    [not loaded] com.google.keystone.daemon.plist (Google, Inc. - installed 2017-10-12) [Lookup]

    [not loaded] com.macpaw.CleanMyMac3.Agent.plist (MacPaw Inc. - installed 2018-02-01) [Lookup]

    [running] com.malwarebytes.mbam.rtprotection.daemon.plist (Malwarebytes Corporation - installed 2018-02-03) [Lookup]

    [running] com.malwarebytes.mbam.settings.daemon.plist (Malwarebytes Corporation - installed 2018-02-03) [Lookup]

    [not loaded] com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installed 2015-08-15) [Lookup]

    [not loaded] com.oracle.java.Helper-Tool.plist (Shell Script e3fefdd2 - installed 2016-04-09) [Lookup]


    User Launch Agents:

    [not loaded] com.dropbox.DropboxMacUpdate.agent.plist (Dropbox, Inc. - installed 2017-08-10) [Lookup]

    [not loaded] com.macpaw.CleanMyMac3.Scheduler.plist (MacPaw Inc. - installed 2018-02-01) [Lookup]

    [not loaded] com.spotify.webhelper.plist (Spotify - installed 2017-03-01) [Lookup]


    User Login Items:

    CleanMyMac 3 Menu Application (? 0 - installed 2017-05-30)

    (/Applications/CleanMyMac 3.app/Contents/MacOS/CleanMyMac 3 Menu.app)

    Dropbox Application

    (/Applications/Dropbox.app)

    Garmin Express Service Application (Garmin International - installed 2018-02-02)

    (/Applications/Garmin Express.app/Contents/Library/LoginItems/Garmin Express Service.app)


    Internet Plug-ins:

    Silverlight: 5.1.30514.0 (installed 2016-04-23) [Lookup]

    GarminGpsControl: 4.0.4.0 Release (installed 2012-11-02) [Lookup]

    QuickTime Plugin: 7.7.3 (installed 2018-01-19)

    Flash Player: 11.0.1.152 (installed 2016-04-23) Outdated! Update

    FlashPlayer-10.6: 11.0.1.152 (installed 2016-04-23) [Lookup]

    JavaAppletPlugin: Java 8 Update 77 build 03 (installed 2016-04-23) Check version



    3rd Party Preference Panes:

    Flash Player (installed 2011-09-23) [Lookup]

    Java (installed 2016-04-23) [Lookup]

    Perian (installed 2011-07-23) [Lookup]


    Time Machine:

    Time Machine not configured!



    Top Processes by CPU:

    22% WindowServer

    10% RTProtectionDaemon

    7% System Information

    4% kernel_task

    4% Finder


    Top Processes by Memory:

    1.09 GB kernel_task

    295 MB Google Chrome Helper

    197 MB Google Chrome

    179 MB System Information

    156 MB iTunesStorageExtension


    Top Processes by Network Use:

    Input Output Process name

    44 KB 34 KB mDNSResponder

    4 KB 3 KB apsd

    618 B 422 B netbiosd

    0 B 72 B SystemUIServer

    0 B 0 B racoon


    Top Processes by Energy Use:

    8.44 Finder

    7.30 WindowServer

    5.96 System Information

    3.76 launchd

    2.66 RTProtectionDaemon


    Virtual Memory Information:

    12.01 GB Available RAM

    9.42 GB Free RAM

    3.99 GB Used RAM

    2.60 GB Cached files

    0 B Swap Used


    Software installs (last 30 days):

    Garmin Express: (installed 2018-02-02)

    Malwarebytes for Mac: (installed 2018-02-03)



    Install information may not be complete.


    Diagnostics Events (last 3 days for minor events):

    2018-02-03 11:37:54 CleanMyMac 3.app Crash [Open]

    2018-02-03 11:19:47 Last shutdown cause: 3 - Hard shutdown
     
  2. keysofanxiety macrumors G3

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    99% sure the problem is the HDD cable. Common failure on your model. Replace that and it’ll be as good as new.
     
  3. fcarrionf thread starter macrumors newbie

    Joined:
    Feb 3, 2018
    #3
    Thanks a lot! Will try that.
     
  4. fcarrionf thread starter macrumors newbie

    Joined:
    Feb 3, 2018
    #4
    Quick update for those who may experience the same problem:
    I've replaced the HDD cable as suggested by @keysofanxiety but the problem persisted.
    Fortunately, almost by chance I found out the macbook was running perfectly when plugged in and charging.
    As soon as I unplugged it, it starts running reaaaally slow again.
    Haven't replaced the battery yet, but I'm happy for having discovered (somewhat) what was generating the malfunction.
    Thanks
     
  5. GTR-MAN macrumors newbie

    GTR-MAN

    Joined:
    Mar 30, 2018
    Location:
    UK
    #5
    hi, I'm having similar issues with the early 2011 MBP I've upgraded to 16GB ram & SSD drive! i believe its the graphics. there is a tick in energy saving about display adjusting (untick) it has 2 graphics cards & 1 can slow it down also, I'm just about to try & boost the vram from 512 to 1024
     
  6. Patrice Brousseau macrumors member

    Joined:
    Dec 14, 2016
    Location:
    Montréal, Canada
    #6
    I see in your EtreCheck report that TRIM is not activated for your SSD. Not the source of your problem, I know, but you should activate TRIM anyway.
     

Share This Page

5 February 3, 2018