Upgraded iLife 08 on Mac OS Leopord and now iLife Programs don't work

Discussion in 'Mac Apps and Mac App Store' started by iPowers, Dec 26, 2007.

  1. iPowers macrumors 6502

    Joined:
    Dec 23, 2006
    Location:
    Arizona
    #1
    After upgrading to Leopord I was thinking what the hey i should upgrade ilife 08 so I did and now imovie, idvd, garage band, ichat, and iphoto, and the rest of the life don't work i click on them and then they just do nothing as if i didn't even click to load on them in the first place. what am I doing wrong and how can I fix this?
     
  2. TheStu macrumors 65816

    Joined:
    Aug 20, 2006
    Location:
    Carlisle, PA
    #2
    Have you run software update?
     
  3. iPowers thread starter macrumors 6502

    Joined:
    Dec 23, 2006
    Location:
    Arizona
    #3
    YEs I did. That's the first thing I did after upgrading.

    Update: Jsut found out that it is only imovie and ichat that do this. I don't know about iPhoto, but I know GArageBand and iDVD work fine.
     
  4. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #4
    Repair permission from Disk Utility on the HD -- if you've upgraded and haven't run it yet, it will take a long time.

    Try "sudo update_dyld_shared_cache" from Terminal and then REBOOT -- changes don't take effect until restart.
     
  5. iPowers thread starter macrumors 6502

    Joined:
    Dec 23, 2006
    Location:
    Arizona
    #5
    so for terminal i just type in that command and restart? And thanks I willl try it out ad reply again on the update.
     

Share This Page