Upgraded to 3.1 and still no MMS option?

Discussion in 'iPhone' started by wnxgenral, Jul 1, 2009.

  1. wnxgenral macrumors 6502

    Joined:
    May 14, 2008
    #1
    there is no option to turn MMS on in my messages settings? am I the only person that is like this?

    I'm US ATT
     
  2. abijnk macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
    #2
    AT&T still has not activated MMS, that's why you don't have the option.
     
  3. thelordnyax macrumors regular

    Joined:
    Feb 18, 2008
    #3
    I haven't witnessed it myself, but I did read that MMS option was enbaled by default on OS 3.1, though still not working with AT&T...if that's the case, i'm not sure why you don't see it
     
  4. jwflutterby macrumors regular

    Joined:
    Jul 9, 2008
    #4
    yes :p

    3G or 3GS? I have a 3GS and it is in my 3.1 settings screen...
     

    Attached Files:

  5. TurboSC macrumors 65816

    TurboSC

    Joined:
    Aug 4, 2007
    Location:
    California
    #5
    yea blame AT&T, this has nothing to do with your software. there are people who are running 3.0 with MMS enabled thanks to AT&T :)
     
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #6
    Despite what others have said in other threads, OS 3.1 has nothing to do with enabling MMS. MMS is already enabled by OS 3.0, but in the U.S., AT&T has kept us from using it.
     

Share This Page