Upgraded to a mac mini lion, Logic 9 E missing sounds and unavailable plug-ins.

Discussion in 'Digital Audio' started by rema, Sep 15, 2011.

  1. rema macrumors regular

    Joined:
    Sep 16, 2006
    #1
    Since I upgraded to a 2011 mac mini I've been having issues with logic,
    basically when I open a projects I made in the past (on a C2D iMac
    Running SL) I get either a pop up saying a sound is missing or a plugin
    is unavailable.

    [​IMG]

    [​IMG]

    I deleted logic and did a fresh install but got a message saying logic 9 E
    wasn't compatible with this version of lion, It didn't work at all. So I
    restored the old logic program using time machine so its working but I
    still have my initial problem

    Any idea whats going on? and how i can fix it
    Don't want to lose a years worth or work

    r
     
  2. TheRdungeon macrumors 6502

    Joined:
    Jul 21, 2011
    #2
    Probably a stupid post but are you ticking include all assets when you save the files?
     
  3. rema thread starter macrumors regular

    Joined:
    Sep 16, 2006
    #3
    Nope i never did, never had the need to

    Now I can't go back and resave the files... unless I opened them on
    an older machine and resaved them that way.

    Do you think that would work?
     
  4. rema thread starter macrumors regular

    Joined:
    Sep 16, 2006
    #4
    Cheers TheRdungeon your advice worked. I opened up the
    files on a SL mac resaved them and they open as normal on my L mini.
    A few still say EXS24 is unavailable so I click on the crossed out EXS24
    in the I/O section and select the ungrayed out EXS24

    Thank again your a life saver
    Rema
     

Share This Page