Upgraded to iOS 5.1.1, but now getting "no SIM card installed" message

Discussion in 'iPhone Tips, Help and Troubleshooting' started by maus, Jun 1, 2012.

  1. maus macrumors regular

    Joined:
    Apr 17, 2010
    #1
    I decided to upgrade my 3GS from 4.1 to 5.1.1 today, but after the update, iTunes is showing the message "There is no SIM card installed in the iPhone you are attempting to activate."

    I've been using the 3GS as an iPod with an old inactive SIM card. It's been fine up until now. I'd appreciate a solution if there is one!
     
  2. A01 macrumors newbie

    Joined:
    Feb 26, 2011
    #2
    I have the same problem with my 4S. Upgraded from 5.0.1 to 5.1.1 and now it won't read my SIM card.

    I took it to the Apple store, and as expected they were all kinds of useless. They tried a different SIM, said it worked. I said I'd tried 4 different SIMs and they didn't work. And then they basically said they don't know and they can't help.

    I'm pretty desperate for a solution if there is one. My iPhone is currently just a £500 paperweight.

    Sorry I don't have a solution for you. But if you find one, post it here!
     

Share This Page