Upgrading Early 2011 Macbook Pro...Help?

Discussion in 'Mac Basics and Help' started by Lostpuppy1989, Jul 19, 2015.

  1. Lostpuppy1989 macrumors newbie

    Lostpuppy1989

    Joined:
    Jul 19, 2015
    #1
    Greetings,

    Looking for some help, I've hit a wall in researching a solution and can't find any scenarios that fit my situation.

    Backstory: I wanted to upgrade my macbook pro in memory and drive space, so I purchased a compatible SSD to replace my hard drive with. Bought a SATA III 2.5 inch cable to clone my new SSD. On initial hookup the new drive was recognized by disk utility and I was able to reformat it, per the instructions and Youtube videos, and then use a program called SuperDuper to clone it. I thought the clone went by too quick but the program said it was complete. I then unscrewed the laptop and replaced the old hard drive with the new SSD.

    Once I did rebooted the computer I got the grey question mark file on the screen and I was stuck from there. Reinstalled the old drive and the computer worked fine, but now it won't recognize the SSD so I can try to reattempt the process.

    My Problem: Why isn't the SSD being recognized in Disk Utility anymore? How do I get it to reappear?
     
  2. rhett7660 macrumors G4

    rhett7660

    Joined:
    Jan 9, 2008
    Location:
    Sunny, Southern California
    #2
    Have you tried connecting the HD via usb not SATA?

    Did you verify prior to connecting the new hard drive that you could boot off the drive? I know you mentioned, it went by to fast and you installed it, but did you verify that it would boot off the drive prior to installing?
     
  3. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #3
    You used some kind of dock or external enclosure to do the first initialization?

    And you're saying that when you put the drive into the same enclosure/dock/etc. now, it won't "show up" at all in Disk Utility?

    To eliminate hardware problems, I'd try a different USB cable, or a different enclosure/dock/etc. first.

    You might even try connecting to a different -Mac-, if you have one.

    Other than that, if you can't get an SSD to be seen by Disk Utility -at all-, I'd reckon the drive has failed on you...
     
  4. CoastalOR, Jul 20, 2015
    Last edited: Jul 20, 2015

    CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #4
    DELETE. I needed to read your post more carefully. The only thing I can think of is bad/intermittent external and/or internal cables or a failed SSD.
     

Share This Page