Upgrading FireFox and Opera for Panther.

Fishtalk

macrumors regular
Original poster
Oct 21, 2008
202
0
My OS is 10.3.9 and for the moment my F/F browser is 2.0.0.20 and Opera is 9.64.... What are the most recent versions that will still work with Panther, as recently both my browsers are getting a little bogged down.
Thanks
 

Fishtalk

macrumors regular
Original poster
Oct 21, 2008
202
0
you could find this info out if you looked at the firefox system reqs.
and the Opera system reqs. pages,

google is thy friend ;)
Ok thanks, I googled it and found FireFox is a no-no 3. wont run on Panther. From several blogs i found that it will install but wont open.
For Opera "says" that 10 will work with Panther??? But I'm septic. Has anyone out there tried it...up and runnng ?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.