upgrading from 10.4.11 in order to sync with iPod Touch 4

Discussion in 'macOS' started by dzieki, Oct 9, 2011.

  1. dzieki macrumors newbie

    Joined:
    Oct 9, 2011
    #1
    I am running an old MacBook 2.1 Intel Core 2 Duo on OSX 10.4.11. I want to get an iPod Touch 4, but I read that it needs OSX 10.5.8 or later.

    I haven't done an upgrade like this before, so can somebody talk me through the basics?

    If I bought this Mac OS X 10.6 Snow Leopard for £26, would that do the job?

    Any help much appreciated!
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located

Share This Page