iPhone Upgrading from 5.1 to 6.1

Discussion in 'Jailbreaks and iOS Hacks' started by ZCherub, Mar 29, 2013.

  1. ZCherub macrumors 6502a

    ZCherub

    Joined:
    Jul 7, 2010
    Location:
    GA, USA
    #1
    I realize that Apple is no longer signing 6.1, but according to Cydia, I have blobs for 6.1 (although I didn't manually save them).

    On iOS5 (which I'm running on my iP4 now), I needed APTicket to move to an unsigned firmware IN ADDITION TO blobs. Is that the case w/ 6.1 as well, or can I "upgrade" to 6.1 if needed using only the SHSH blobs saved via Cydia?

    Thanks!
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    Download the latest version of iFaith (v1.5.6) and run it. Plug in your iPhone 4 and click "show available shsh caches on server". After it finds it, save them.

    See if it marks them as valid or not. If its not valid, don't upgrade or else it'll put your device into a DFU loop (or so I heard)
     
  3. ZCherub thread starter macrumors 6502a

    ZCherub

    Joined:
    Jul 7, 2010
    Location:
    GA, USA
    #3
    Thanks Darrick. I'll do that. Any word on needing APTicket, though, or am I good to go if iFaith says they're valid?

    Also, if I get stuck in that boot-loop, can I just restore to the current 6.1.3 (no JB obviously), or is it a bigger problem than that?
     
  4. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #4
    Oh snap! Where you been stranger? I stopped posting for a while cause I was so busy but since evasion came out I've been more active. Hopefully ill see you around more often. Good luck with your upgrade. Assuming you meet all the necessary requirements, the upgrade process will be pretty straightforward and easy.

    By any chance did you save your blobs with redsnow? Or did you solely rely on Cydia? I ask because we all found out recently that Cydia may have incorrectly saved blobs. I believe redsnow blobs are ok but there's a chance Cydia blobs are useless.

    Download the latest iFaith and check your Cydia blobs. Let me know if you need a link to iFaith. I think its version 1.56. Im pretty sure it's the only tool that can correctly check the Cydia blobs right now.

    Edit: My bad. Darrick beat me to it. :D

    Regarding 6.1.3, worse case you can use a tethered jailbreak...not the best solution though.
     
  5. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #5
  6. ZCherub thread starter macrumors 6502a

    ZCherub

    Joined:
    Jul 7, 2010
    Location:
    GA, USA
    #6
    Hey man! Good to see you around! I'll take you & Darrick's advice - thanks!

    Worst case scenario I restore to 6.1.3 & JB tethered (I'm still running the 5.1 tethered JB, so no big loss - that's what happens when you get too busy & miss the JB boat!).

    Hope all is well with you & yours!

    PS - I forgot what our wager was exactly, but your Pats DEFINITELY out performed my Steelers this year. I recall I owe you a beer or something :)
     
  7. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #7
    Awesome! Good luck and post if you have any questions or run into problems.

    So funny you remembered that football discussion. I thought about it earlier when I was replying to your post. Our season ended in heartbreak for the second year in a row. This year we lost to your rival AND our rival, the ever-so annoying, Baltimore Ravens. Oh well. There's always next year! Welcome back. I disappeared for a while too. I got a new job and moved across the country and the jailbreak scene was pretty quiet up until a couple moths before evasion came out. Once the release day got closer I started posting again. There have been some cool new packages in Cydia. You probably saw then though. Anyways, have fun!

    f you've been tethered this whole time then it won't be a huge deal if you have to stay tethered on 6.1.3. Good luck.
     

Share This Page