Upgrading From IOS 4.0.2 (Baseband 1.59.00) to IOS 4.3.3

Discussion in 'Jailbreaks and iOS Hacks' started by Wattoo, Nov 15, 2011.

  1. Wattoo macrumors newbie

    Joined:
    Nov 15, 2011
    #1
    Hey Guys,
    I have my IPhone on IOS 4.0.2 (Baseband 1.59.00) and I want to Upgrade my IOS preferably to 4.3.3. I have tried almost 100 times. I downloaded the original IPSW and made a custom IPSW through sn0wbreeze 2.7.3. Then I tried restoring my Phone to 4.2.1 through custom IPSW made by sn0wbreeze. But all in vein. I keep getting error 3194 in iTunes. Then I tried restoring the phone to original IOS 4.3.3 and 4.2.1 still same error.
    I have done everything that is there on net. From TinyUmbrella's TSS server to adding custom lines in my host file, removing host file etc etc. Still the same error 3194.
    When I keep TSS server on i dont get error 3194, then it is error 2005 but i have changed ports and all that stuff.


    Kindly help me plz plz plz plz plz plz
     
  2. Wattoo thread starter macrumors newbie

    Joined:
    Nov 15, 2011
  3. golgo1313 macrumors regular

    Joined:
    Aug 29, 2008
    Location:
    Claremont, CA
    #3
    i too am having a similar problem. have a 4.1 (baseband 02.10.04) that i need to go to 4.3.3 (while possibly preserving baseband... i mean why not, right?). so i created a custom firmware from 4.3.3 using pwnagetool, i get the "device is not eligible". i also get the same error when trying to upgrade to stock 4.3.3 (thinking i don't need to preserve the bb).

    i also tried editing the hosts file. no go.

    i read that apple has stopped signing anything other than the 5.0.1, so unless we had a shsh blob saved (and if we did, we point the server to saurik's server), we are screwed.

    i just want someone to tell me that my interpretation is correct... that there is no way to upgrade from 4.1 to 4.3.3 (even stock apple) if the shsh wasn't saved. btw, 4.3.3 can only be saved IF we upgraded to 4.3.3? or somehow all the shsh is saved? i ask because my ipad2 is 4.3.3 but it shows me a blob for 4.3.5 in cydia... i never upgraded then downgraded.
     
  4. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #4
    If you contact Junky Dog, he might help you out on this because according to him, he successfully upgraded/restored his Iphone 4 to 4.3.3 fw without any SHSH blobs save.

    Junky Dog is one of our member here and you can see many posts from him in helping out other members.
     

Share This Page