Upgrading my anySIM 1.0.2 to 1.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by WorldIRC, Oct 18, 2007.

  1. WorldIRC macrumors 6502

    Joined:
    Sep 25, 2005
    #1
    What are my options right now to get a fully working 1.1.1, unlocked and activated, with the new baseband...is this not possible yet? If not, what are the other available options to me? I will pay for IPSF if I need to. I have used anySIM and am still running on 1.0.2 right now!!


    Thanks everyone!
     
  2. Jphillippe macrumors regular

    Jphillippe

    Joined:
    Oct 15, 2007
    Location:
    Miami, Florida
    #2
    I'm in the same situation our best option is to wait unless u want to pay. There is some rumors that our unlocked firmware can be virginized but it is uncomfirmed don't attempt it because it changes ur imei number and wuen u update to 1.1.1 it bricks ur phone
     
  3. hidehide macrumors 6502

    Joined:
    May 1, 2007
    #3
    I dont think the change of imei will brick ur phone?? Maybe Im wrong. But i know change of nvram and seczone will brick ur phone if you update..

    And back to the topic, I dont think there is solution to unlock it with anysim yet. But I think there will be a solution soon. Just wait.
     
  4. WorldIRC thread starter macrumors 6502

    Joined:
    Sep 25, 2005
    #4
    You mean no way to unlock a phone that's used anySIM.. I don't mind using IPSF...as long as I can do so without bricking my phone!
     
  5. carfac macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #5
    Seems Bass- Ackwards, but:

    Upgrade to 1.1.1.

    Use iNepemdence to down back to 1.0.2 (to get rid of the garbage that is AnySim)

    iNependence jailbreak

    Unlock Sim with IPSF

    Upgrade (Again!) to 1.1.1

    Clean Up with iNdependence

    Enjoy 1.1.1 with unlocked SIM.

    Did this a couple hours ago myself.
     
  6. hidehide macrumors 6502

    Joined:
    May 1, 2007
    #6
    I think u cant use IPSF now, because you already unlocked with the old anysim, which changed your nvram..
    If you used IPSF to unlock your 1.0.2, then you can upgrade...

    Thats why I have been waiting and waiting iPhone Dev Team to release anysim for 1.1.1.....

    I will be rushing to apple store to get a virgin 1.1.1 iphone after this class end.. :D
     
  7. WorldIRC thread starter macrumors 6502

    Joined:
    Sep 25, 2005
    #7
    And what version of the baseband does one end up with then?
     
  8. smacman macrumors 6502

    Joined:
    Feb 7, 2006
    #8
    This is a very accurate and concise guide and I can confirm it worked for me. Now running 1.1.1 Unlocked.
     
  9. WorldIRC thread starter macrumors 6502

    Joined:
    Sep 25, 2005
    #9
    What version of baseband
     
  10. smacman macrumors 6502

    Joined:
    Feb 7, 2006
    #10
    Started with a 1.02 iunlock phone and now a fully upgraded 1.1.1 ver 4 baseband phone....
     
  11. stebbo macrumors newbie

    Joined:
    Oct 11, 2007
    #11
    Would this work on my 1.0.2 - I can't remember where I got my unlock app from, but it's just called 'unlock', it's still in a folder on my desktop...
     
  12. Jphillippe macrumors regular

    Jphillippe

    Joined:
    Oct 15, 2007
    Location:
    Miami, Florida
    #12
    My problems are solved, I sold my 1.0.2 anysim unlocked phone on ebay, made 500 bucks, bought a virgin 1.1.1 unlocked with iphonesimfree, and even bought myself a nice case.
     
  13. Luis macrumors 65816

    Luis

    Joined:
    Jul 19, 2006
    Location:
    Costa Rica
    #13
    Wait wait! Don't use IPSF no necessity to pay!

    Instructions (if you have a new 1.1.1 phone skip to step 2):

    1. If you unlocked your 1.0.2 phone, you need to revirginize it, follow this guide

    2. After that follow this guide to jailbreak/activate/unlock it.

    That's it, no necessity for IPSF
     

Share This Page