Upgrading to 2.2 and iPhone gets stuck during backup

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lithman, Nov 21, 2008.

  1. lithman macrumors newbie

    Joined:
    Feb 20, 2008
    #1
    Been trying to upgrade my iPhone from 2.1 to 2.2 for awhile now.

    I've downloaded the firmware just fine, but when iTunes moves to the next step of backing up my iphone, it just won't work. The backup gets to about 75% and then freezes. I've let it sit for almost 30 minutes and it won't finish the backup. Tried multiple times too.

    Anyway to finish the 2.2 install without backing up the iphone?

    Any ideas what I can do?
     
  2. handyherman macrumors newbie

    Joined:
    Nov 22, 2008
    #2
    Same Error

    I am getting the same error when trying to upgrade to 2.2. Has anyone been able to fix this?

    Thanks
     
  3. jmccullough108 macrumors 6502a

    jmccullough108

    Joined:
    Nov 2, 2008
    Location:
    St. Louis, MO
    #3
    For those having trouble, make sure you update to the latest version of itunes.
     
  4. gregorymlynn macrumors newbie

    Joined:
    Nov 22, 2008
    #4
    same symptoms

    I have same backup freeze issue and I have latest iTunes on fresh os with all updates on MacBook pro
     
  5. olly236 macrumors newbie

    Joined:
    Nov 23, 2008
    #5
    im having this problem too. running os x 10.4 with all updates, the backup gets stuck at around 90%
     
  6. sphinx88 macrumors newbie

    Joined:
    Nov 24, 2008
    #6
    Same Issue

    im running XP. i even upgraded to the latest iTunes and tried again. stuck on the back up screen. it doesn't even begin to show progress after 30 mins.
    any body find any clues?
     
  7. xiinvaznxi macrumors newbie

    Joined:
    Dec 17, 2008
    #7
    This Works!!!

    Go to Task Manager
    and end task
    applemobileupdate

    why **** with it when you can just skip it? ^_^
    hope it works for all of you
     

Share This Page