Upgrading to 3.0 - ERROR 13 - Any way round it?

Discussion in 'iPhone' started by retrodidz, Jun 18, 2009.

  1. retrodidz macrumors newbie

    Joined:
    Jun 18, 2009
    #1
    Guys,

    First and foremost apologies for coming here with my first post and requesting assistance, its just that my Iphone makes a better paper weight than it does iphone at the moment! Also apologies if this has been posted elsewhere, I have looked and tried every other resolution and nothing seems to work.

    Right...

    I attempted to update the software on my 1st Gen 8gig Iphone last night, I followed EVERYTHING to the letter, but after it had downloaded to itunes (after my iphone had been backed up) it wouldn't install.

    I now have the generic data cable ----> Itunes symbol on my iphone and the option to do nothing else. When I connect it to itunes it states that my iphone needs to be backed up and restored. When I attempt this I get "error 13" and nothing happens other than the apple support website popping up. I have tried EVERY option on it, restarting the PC, creating a new user profile, re-installing itunes, checking USB connections, attempting to restore recovery device drivers (which Vista wouldn't let me do and I was unable to find elsewhere). I could well be being dence but this has caused an irritation and an unhappy chappy in the Didz household!

    If anybody knows of anything that would help, or what may have casued this, please let me know.

    Thank you...
     
  2. wrighty83 macrumors newbie

    Joined:
    Nov 21, 2008
    Location:
    Cardiff, UK
    #2

    Yeah im having exactly the same problem with my 1st gen iPhone. Ended up giving up and restoring back to 2.2.1 which worked fine. If you want to do the same, hold down shift when you click restore in iTunes and you are then given the option to choose which ipsw file you would like to restore from.

    This seems to be quite a wide spread problem for 1st gen iPhones!
     
  3. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #3
    Firstly, make sure you're on the latest version of iTunes. Secondly, make sure you're not connecting through a hub (i.e. plug the phone cable directly into your computer)

    Are you using Windows or OS X?
     
  4. retrodidz thread starter macrumors newbie

    Joined:
    Jun 18, 2009
    #4
    Yeah, I've tried both of these, Up to date itunes AND 2.0 USB...

    I'm at work now and have spoken to O2 who have suggested taking it in to them and they will do it all for me, just worried (not sure if I need to be though) about losing contacts as the recovery device drivers seem to have corrupted on the PC that I used in the first attempt.

    Thanks for the advice though!

    PS - I'm using Vista...
     
  5. wrighty83 macrumors newbie

    Joined:
    Nov 21, 2008
    Location:
    Cardiff, UK
    #5
    Using WinXP, not connected through a hub. I think its something to do with the 3.0 software as restoring back to 2.2.1 didnt cause any problems.
     

Share This Page