Upgrading to next iPhone - Then What?

Discussion in 'Jailbreaks and iOS Hacks' started by ckurt25, Sep 28, 2011.

  1. ckurt25 macrumors 6502a

    ckurt25

    Joined:
    Mar 25, 2009
    Location:
    Grand Rapids, MI
    #1
    So I plan to upgrade to the newest iPhone, whatever it will be called. I currently have an iPhone 4, running version 4.3.3 with baseband 4.10.01. I backup my Cydia apps with PKGBackup. When a untethered jailbreak comes out for the iOS5 will I be able to restore my apps with PKGBackup?

    I searched their site and didn't see anything addressing this but it's possible I missed it.

    Thanks!
    Chris
     
  2. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #2
    As long as pkgbackup gets updated to work on IOS 5 you will be able to restore any apps that you have that have been updated to this firmware too.
     
  3. labman, Sep 28, 2011
    Last edited: Sep 28, 2011

    labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    Keep in mind not all jb apps will be compatible with 5.0 right away that depends on the the jb Dev and when he makes them compatible. Some will be right away some will take months or even never. Most good apps get reworked early apps like Yourtube well forget about it.
     
  4. ckurt25 thread starter macrumors 6502a

    ckurt25

    Joined:
    Mar 25, 2009
    Location:
    Grand Rapids, MI
    #4
    Yes, I am aware of compatibility issue with iOS 5. I am mainly concerned about the major "normal" apps that I would anticipate getting updated fairly quickly -

    3G Unrestrictor
    SBSettings
    biteSMS
    iBlacklist
    Infinifolders
    Lockinfo
    MyWi
    Springtomize

    Thanks!

    I also emailed Pragmatix and posed the same question. They responded much like Steve Jobs would have - "yes"
     
  5. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #5
    he answered correctly that is the main purpose of pkgbackup. pkgbackup and the apps you mentioned will be updated fairly quickly. no doubt there will be a 5.0 compatibility list for JB. When 5.0 is released.
     

Share This Page