Upgrading to Tiger but can't find Dest. volume

Discussion in 'macOS' started by smwoodcrafts, May 8, 2008.

  1. smwoodcrafts macrumors newbie

    Joined:
    May 8, 2008
    #1
    We are trying to upgarde a friends eMac from 10.2 to 10.4 but we get an error that the destination volume can't be found. We sere trying an Archive and install method. Does anyone have an idea how we can get through this?

    smwoodcrafts
     
  2. NP3 macrumors regular

    Joined:
    Jul 12, 2003
    Location:
    Los Angeles
    #2
    what are the specs on the emac? If they're too low, it may not be 'officially' supported. Especially with the amount of ram. Do a google search on unsupported leopard installs and you'll be good.
     
  3. vanmacguy macrumors 6502a

    Joined:
    Aug 13, 2007
    Location:
    Not where you live.
    #3
    Wait.

    For a really long time.

    I had the same issue when trying to upgrade my 24" iMac. It takes the installer an *age* to find the default volume.

    But it will (probably). It literally took about 20 minutes on mine. Than it was all fine.

    Cheers.
     

Share This Page