Upload images from photo app to eBay?

Discussion in 'Mac Apps and Mac App Store' started by Martin29, Apr 27, 2015.

  1. Martin29 macrumors 6502

    Martin29

    Joined:
    Nov 25, 2010
    Location:
    Quimper, France
    #1
    I am an eBay seller and use photos taken using my iPhone to illustrate my sales.

    iPhone images import automatically to the photos app and are visible in the photo library.

    If I create my ad on eBay and arrive at the add photos stage, the photo library is 'greyed out' and inaccessible. Therefore I can no longer upload images to eBay.

    Does anyone know how to resolve this issue?
     
  2. kernowRE macrumors newbie

    Joined:
    Feb 7, 2015
    Location:
    Scotland
    #2
    easiest 'workaround' would just be to drag the photos to desktop and upload them from there, not ideal i know
     
  3. Martin29 thread starter macrumors 6502

    Martin29

    Joined:
    Nov 25, 2010
    Location:
    Quimper, France
    #3
    I've done that, and also exported images to a seperate folder which also works as a 'work around'. However both are far from ideal and represent additional steps (and additional copies) of images.

    I find it hard to believe it is no longer possible to upload directly from the library!! After all I can 'share' with all sorts of obscure Chinese Facebook equivalents!
     
  4. kernowRE macrumors newbie

    Joined:
    Feb 7, 2015
    Location:
    Scotland
    #4
    I've just checked and I'm still able to upload directly to eBay.

    Which bit is greyed out, the photos option under media or the photos that appears in the right pane?
     
  5. Martin29 thread starter macrumors 6502

    Martin29

    Joined:
    Nov 25, 2010
    Location:
    Quimper, France
    #5
    It is the photo library icon (folder) which is greyed out.

    [​IMG]
     
  6. kernowRE macrumors newbie

    Joined:
    Feb 7, 2015
    Location:
    Scotland
    #6
    i don't think you have ever been able to access photos that way. have a look in the sidebar of the upload window, below the 'devices' heading there should be a 'media' heading with photos underneath it
     

    Attached Files:

  7. Martin29 thread starter macrumors 6502

    Martin29

    Joined:
    Nov 25, 2010
    Location:
    Quimper, France
    #7
    There is, but photos taken since the moment my IOS devices were linked to the photos app are not appearing there. They go direct to the photo library only. Hence my problem.
     
  8. kernowRE macrumors newbie

    Joined:
    Feb 7, 2015
    Location:
    Scotland
    #8
    Is it possible you are still viewing your aperture/iPhoto library not your photos library?
    I had to select my photos library at the top after going to photos under media, it defaulted to using my aperture library which of course ends at the point I started using photos
     
  9. Martin29 thread starter macrumors 6502

    Martin29

    Joined:
    Nov 25, 2010
    Location:
    Quimper, France
    #9
    It is possible that the library isn't updating properly, but I am selecting the top option; photos. Beneath there are the options moments; collections; years; places; shared; albums; These are sub sets of the photos library. In none of them do the recent images appear (i.e. since my IOS devices were synched to the photos app)
     
  10. Martin29 thread starter macrumors 6502

    Martin29

    Joined:
    Nov 25, 2010
    Location:
    Quimper, France
    #10
    Ok, I have just checked on my wife's machine and the photos library is stored under >Images>Photos Library.photoslibrary

    She can see updated images under the media heading in her finder side bar.

    On my machine the photos library is stored under >images>Photos Library

    There is no .photoslibrary at the end of the path statement

    Could this be the issue, and if so, how can I correct it?
     
  11. kernowRE macrumors newbie

    Joined:
    Feb 7, 2015
    Location:
    Scotland
    #11
    How strange. If you opt-click->get info on the library package you can add/remove extensions but I'm pretty sure if it wasn't there at all photos wouldn't recognise it
     
  12. Martin29 thread starter macrumors 6502

    Martin29

    Joined:
    Nov 25, 2010
    Location:
    Quimper, France
    #12
    Ok, I have now spoken with Apple support and this is a known issue with the new photos app on Mac.

    The solution, until it is resolved is simply to restart your mac, after which the latest images will appear in the media finder.
     

Share This Page