Uploading files to iCloud Drive not working.

Discussion in 'OS X El Capitan (10.11)' started by 16Paws, Oct 1, 2015.

  1. 16Paws macrumors 6502a

    Joined:
    Jun 2, 2014
    #1
    No matter what I do:

    Reboot
    Relaunch Finder
    Copy files
    Move files

    Nothing will upload to iCloud Drive from within Finder unless I put it in an app specific folder. If I put a file in a custom folder the file just says "Waiting to Upload". What in the world is going on?
    I can upload using the iCloud Website. Saving files to iCloud works from iOS 9.

    Anyone else having this issue?
     
  2. boston04and07 macrumors 65816

    boston04and07

    Joined:
    May 13, 2008
    #2
    Yes, I am currently having this issue and it's driving me crazy. I put a single PDF into my iCloud Drive two days ago and just noticed that it was still in the process of uploading (!) In the Finder, the little upload circle is allllllmost full, but not quite, and it's been sitting there like that this whole time. What's more, I can't access my existing files within first-level folders in there - as soon as I click on a folder within the main iCloud Drive window, I see nothing. I know the files are there, because they're showing up just fine on iCloud.com and my iPad/iPhone. So annoying. I tried everything you tried, too, to no avail. I submitted a bug report.
     

    Attached Files:

  3. simon lefisch macrumors 6502a

    simon lefisch

    Joined:
    Sep 29, 2014
    #3
    iCloud Drive working here since updating to 10.11.
     

Share This Page