UPS causing sleep problems with my Mac Pro.

Discussion in 'Mac Pro' started by Rychy, Jan 17, 2009.

  1. Rychy macrumors 6502

    Joined:
    Aug 14, 2007
    Location:
    Washington
    #1
    Hello

    I have an APC Back-UPS XS 1500 that I'm using for my Mac Pro. I had some issues with it beeping at me all the time, which has stopped. But now it's causing sleep problems with my computer. When the Data Port is connected to USB, the computer won't sleep. I unplug it and it sleeps just fine. Anyone else experiencing this problem? Any ideas on how to fix it?

    Any help would be greatly appreciated.
     
  2. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #2
    Have you tried uninstalling Power Chute, and doing a clean reinstall?
     
  3. Rychy thread starter macrumors 6502

    Joined:
    Aug 14, 2007
    Location:
    Washington
    #3
    I don't think I ever installed that software... originally I just plugged it in and it was recognized under Energy Saver.
     
  4. cosmokanga2 macrumors 6502a

    cosmokanga2

    Joined:
    Jan 7, 2008
    Location:
    Canada, where we live in igloos.
    #4
    The beeping is it's way of announcing an error. Check the manual as it might just need a new battery.
     
  5. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #5
    I presume you connected the positive terminal to the battery (namely the beeping). ;) Not to mention it won't cover a power outage if you didn't. :eek: :p

    Are you willing to try the Power Chute software?
    They do have a Mac version. :)

    Not sure if it will solve the issue, but it can't hurt. There may be something about the Mac's Energy Saver settings that the APC doesn't like. :D
     

Share This Page