iPhone Upscale problem, stuck on boot loop.

Discussion in 'Jailbreaks and iOS Hacks' started by Guest_3382920, Sep 1, 2015.

  1. Guest_3382920 macrumors newbie

    Joined:
    Sep 1, 2015
    #1
    Hi, I have a problem on my 5S, and I would like to know if I can fix it without completely restoring.
    So I have used Upscale (iPhone 6 resolution) for about 2 months, and I never really used the custom bit, but I got curious about how it works, so I tried putting a custom resolution in the input field. I knew what consequences would happen if I did it, but I was too stupid to actually stop and not do this. I then pressed respring, and after the normal Apple Boot logo showed up, it was stretched then it disappeared. It showed up again stretched, then dissapeared and kept on doing that for the past 10 minutes. I tried using MobileSubstrate Safe Mode, but to no avail. So now my iPhone is in this glitched out bootloop and as of now I don't know what to do. I'm sorry if this is in the wrong section, but I would appreciate if anyone could help me out. Thanks
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    When you say you 'tried using MobileSubstrate Safe Mode' what exactly do you mean? Do you mean you shut the phone off and then held the volume up button while the phone was booting? Or something else?
     
  3. Guest_3382920 thread starter macrumors newbie

    Joined:
    Sep 1, 2015
    #3
    Yeah, I was supposed to say holding the volume button up while booting.
     
  4. Guest_3382920 thread starter macrumors newbie

    Joined:
    Sep 1, 2015
    #4

Share This Page