Urgent Help Here PLEASE!!!

Discussion in 'Jailbreaks and iOS Hacks' started by macintoshxiii, Dec 5, 2007.

  1. macintoshxiii macrumors regular

    macintoshxiii

    Joined:
    May 15, 2006
    #1
    I had my new iPhone yesterday and had tried a million times going through the steps to unlock it. But I have several encounters which I seriously need help from people out there! I am very very confused with new and old iphone and their firmware 1.0.2, 1.1.1 and 1.1.2. I guess mine should be the later version and I tried to follow the procedure to downgrade by holding the power + home button then the screen turn blank then I launched iTunes 7.4 as recommended. Next iTunes prompt iphone in recovery mode and I hold option + click restore then I get to a pop-up where I select the firmware 1.1.1 restore.ipsw.

    Then iTunes will load the files itself and then finally pop and error (1015) and now I off iTunes and launch INdependence and it connect to the phone and iphone restart. (Shut down INdependence after restart)

    Now the screen no longer show the emergency mode with the slide bar, instead now I can dial with the key pad. I dialed *#307# CALL and the phone rang, followed by backspace and key 0 while the phone still ring and CALL then it rang again, and I ACCEPT then HOLD then DECLINE and I can get to the BLANK CONTACT LIST.

    Here I added 2 contacts url which are
    [1] Prefs://11
    [2] http://www.jailbreakme.com

    Now I get to dial again and I dialed 0, ACCEPT then HOLD then DECLINE then I come back to the contact list where I just added and select prefs://11 and I get to my network page where I can logon to my wifi and next I did the same dialing and get to open safari and i scrolled all the way down to INSTALL APPSNAPP and after 5-10 mins iphone restart.

    This time I can have my standard icons and at this point I supposed I am down to firmware 1.1.1 as I check in the general>about. Next I get installer and Tweak 1.1.1 and installed the Ocktop and after installed it claimed that I am ready for upgrade to 1.1.2. Then I update in my iTunes and lastly I double clicked on jailbreak.jar and it run by itself and finally shows that i succeedand iphone restart and everything is so good. HOWEVER it will prompt me "Incorrect SIM insert an unlocked and valid SIM to activate iphone"! I tried anySIM v1.8, iWorld etc. lastly I tried iUnlock and my iphone hang!

    Can someone out there please advise me the right way? Some said don't use 1.1.2 while some say yes...... some say 1.1.1 is not stable and some said it's perfectly fine. SO what should I do? there are too much confusion here and it's killing my brain! I'm so screwed up in my office work and still can't get over these **** i did last night! Guy, kindly advise... please thank you... god...
     
  2. psycho bob macrumors 6502a

    psycho bob

    Joined:
    Oct 25, 2003
    Location:
    Leeds, England
    #2
    You don't mention which firmware the phone started out with. If it was 1.1.2 and the new bootloader then you won't be able to unlock fullstop only jailbreak.

    All I can suggest is going through it again. Unlock at the 1.1.1 stage then update to 1.1.2 and jailbreak again. Get the phone working at 1.1.1 before you go any higher.

    You will need to restore the phone to 1.0.2 as well as downgrade the modem firmware before updating to 1.1.1.
     
  3. macintoshxiii thread starter macrumors regular

    macintoshxiii

    Joined:
    May 15, 2006
    #3
    So meaning IF mine is 1.1.2 when I bought it, i CAN"T UNLOCK??? and you are saying bout unlocking 1.1.1 all over again or 1.0.2? Sorry for being blur... I'm exhausted... Basically are my steps right? Would you recommend that I down from 1.1.1 >1.0.2 then upgrade from 1.0.2 > 1.1.1 >1.1.2?
     
  4. macintoshxiii thread starter macrumors regular

    macintoshxiii

    Joined:
    May 15, 2006
    #4
    someone please give more guidance details... I felt so terrible if this iphone can't be use! God.... please assist!!!:(:(:(:(:(:(:(:(:(:(:(
     
  5. polishmacuser macrumors 6502a

    polishmacuser

    Joined:
    Jan 17, 2007
    Location:
    Los Angeles
    #5
    look if you bought the iphone and it came with 1.1.2 you CANNOT UNLOCK IT!!!!!!!! apple put in a new bootloader which wont let you unlock srry but you can use the phone as a ipod though. If you bought an iphone and it came with 1.1.1 or lower your fine :) recommendation use iphonesimfree fast and reliable :) instead of anysim which screws your phone over once you restore it or update it
     
  6. macintoshxiii thread starter macrumors regular

    macintoshxiii

    Joined:
    May 15, 2006
    #6
    Are the dev team working on the new firmware hack? I certainly hope so... as for now i need to use iphonesimfree to do everthing? But they also have simfree v1.8 so can you please specify? http://www.iphonesimfree.com/cgi-bin/iphonesimfree/engine.pl?page=home :(:(:(
     
  7. hidehide macrumors 6502

    Joined:
    May 1, 2007
    #7
    Dont PAY simfree! You can use anysim and donate $20 to them. So you save some $$!!
    Plus, the jailbreak process isn't created by them.
    It seems that simfree works only with 1.1.2 that is updated from 1.1.1.. not OTB 1.1.2..
    Anysim also work with 1.1.2 that is updated from 1.1.1
    Anysim can survive restore in 1.1.1..
    but you have to run it again if you updated to a newer firmware, but thats good, so it wont screw up your baseband!

    As far as the unlock for OTB 1.1.2..
    it seems that it will only be unlock after a new version come out.. becoz of the secpack or whatever doesnt allow to be patched with the same version, it can only be patched with a newer version..
    So for example, 1.1.3 comes out, 1.1.2 will be unlockable, but 1.1.3 wont be able to unlock.. so we will be one version behind..
     
  8. macintoshxiii thread starter macrumors regular

    macintoshxiii

    Joined:
    May 15, 2006
    #8

    I see... thank you dude. In that case what do you think of turboSIM? it seems to work perfectly for OTB iphone currently... the preprogram SIM "fooled" the iphone OS.... please advise:)
     
  9. macintoshxiii thread starter macrumors regular

    macintoshxiii

    Joined:
    May 15, 2006
    #9
    now my iphone keeps having problems in installing AppSnapp! Previously it work and it did went to the home page with those icons but not anymore... can anyone help? Is it AppSnapp or is it me? I checked the version is 1.1.1
     
  10. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #10
    iPhone 1.1.2 out of box = most iPhone sold after Nov 8.

    CANNOT BE SIM UNLOCKED via software at this time.
     
  11. macintoshxiii thread starter macrumors regular

    macintoshxiii

    Joined:
    May 15, 2006
    #11
    Previously i managed to jailbroke and get to 1.1.1 and the standard home page. But after i had incorrect sim, i start the jailbreaking again and untill now i can't install appsnapp afterwards.... any idea?
     

Share This Page