urgent help needed IPHONE 4 ios 4.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jlakira, Dec 24, 2010.

  1. jlakira macrumors newbie

    Joined:
    Dec 24, 2010
    #1
    Hi all, I'm giving my phone to my mother and I tried restoring it in itunes without upgrading to 4.2... I downloaded the 4.1 firmware and shift+restore but it gives me an error in iTunes (error 3194)

    Anyways, my problem is... I tried resetting the phone in the settings menu and it's been 3 hours the apple logo screen is still on... did my phone freeze/hang? if so what do i do with it?

    PS. its a jailbroken phone

    Thanks in advance, desperate for help
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    You can only do that if you have the SHSH saved for iOS you're restoring to. You're getting error 3194 because Apple doesn't sign 4.1 anymore. They do this with the firmwares when they release a newer version.
     
  3. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO

Share This Page